windows mail / outlook express - newsreader - bug?

Discussion in 'Windows Vista General Discussion' started by [JULO], Feb 1, 2008.

  1. [JULO]

    [JULO] Guest

    Hello,

    I am using Windows Mail in Vista (outlook express in earlier versions on
    windows).
    I have a lot of newsgroups with many posts.

    After some longer time of using(half a year) this happens: I click on
    newsgroup - there are unreaded posts marked bold. When I click on post, this
    post disapears and I cannot see/read it anymore. This happens only in one
    newsgroup, others are working correctly.

    The only solution I found is to delete news account and create new one, but
    it's not ideal.

    Do yuo have also this problem? Can you solve it?

    Thanks for an answers
    JULO
     
    [JULO], Feb 1, 2008
    #1
    1. Advertisements

  2. [JULO]

    Dave Guest

    The view for that group is probably set to hide read messages....

    View - Current View - Show All Messages
     
    Dave, Feb 1, 2008
    #2
    1. Advertisements

  3. ...This happens only in one
    Which newsgroup on which newsserver?
    --
    ~Robear Dyer (PA Bear)
    MS MVP-IE, Mail, Security, Windows Desktop Experience - since 2002
    AumHa VSOP & Admin http://aumha.net
    DTS-L http://dts-l.net/
     
    PA Bear [MS MVP], Feb 1, 2008
    #3
  4. [JULO]

    [JULO] Guest

    It is not public server. It is internal company server
     
    [JULO], Feb 1, 2008
    #4
  5. Then the problem must reside on the server. Windows Mail can only display
    what's on the server.
     
    PA Bear [MS MVP], Feb 1, 2008
    #5
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.