Windows Mail Rich Text format not working

Discussion in 'Windows Vista Mail' started by Jeff, Nov 12, 2007.

  1. Jeff

    Jeff Guest

    When I compose a new email, I have to change to standard format email then
    back to rich text format EVERY time, or rich text will not work. Any fixes?
     
    Jeff, Nov 12, 2007
    #1
    1. Advertisements

  2. Jeff

    mac Guest


    Settings to check initially,

    Tools>options>send, uncheck 'reply in same format as they were sent'

    And set mail sending format to HTML.

    Also Tools>options>read>uncheck 'read all in plain text'
     
    mac, Nov 12, 2007
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.