Windows Mail Security login problem

Discussion in 'Windows Vista Mail' started by ronanth, Jun 19, 2009.

  1. ronanth

    ronanth Guest

    Every time I open my Windows Mail, a 'Windows Security' pop-up asks me to
    confirm my user name and password. I keep entering these, but it keeps
    reappearing. This has only started today! Also, I have two email addresses,
    and have tried sending emails one to the other, but not receiving them. Using
    Windows Vista Home Premium, ISP is mypostoffice.co.uk Any ideas, please?
     
    ronanth, Jun 19, 2009
    #1
    1. Advertisements

  2. First, test your password by logging in to webmail.

    If that works, it proves you have the correct username and password.
    A likely reason for the username/password failing is account corruption.
    One thing you should try as a possible quick fix is to delete that corrupted
    mail account, restart Windows Mail, then recreate that account.

    If that doesn't fix it, more drastic measures will have to be taken.
    Which antivirus are you running?
    As a minimum, email scanning in the antivirus must be turned off,
    although that may not be sufficient to eliminate all bad effects.
    In a worst case scenario, your antivirus may need to be uninstalled.

    If turning off the email scanning function does not resolve your problem,
    consider upgrading to Windows Live Mail, because it is less prone to
    suffering bad effects from overly aggressive antivirus programs.
    http://download.live.com/wlmail

    Email scanning in any antivirus must be disabled, for reasons
    explained here:
    http://thundercloud.net/infoave/tutorials/email-scanning/index.htm
     
    Gary VanderMolen, Jun 19, 2009
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.