Windows mail times out sending wmv file in windows mail

Discussion in 'Windows Vista Mail' started by fishnut9, Jan 2, 2010.

  1. fishnut9

    fishnut9 Guest

    Cannot send a wmv file 5.10MB, recieves just fine but times out when sending.
     
    fishnut9, Jan 2, 2010
    #1
    1. Advertisements

  2. fishnut9

    Bruce Hagen Guest

    The size is probably the issue. An attachment adds to the size about 35%
    due to encoding, so your 5.10MB file is now roughly 7MB. You can try the
    following, but it will only help if your server allows a message of that
    size.

    In Tools | Accounts | Mail | Properties | Advanced, set the time-out
    slider to the max.

    Turn off e-mail scanning in your anti-virus program. It is a redundant
    layer of protection that eats up CPUs, slows down sending and receiving,
    and causes a multitude of problems such as time-outs, account setting
    changes and has even been responsible for loss of messages. Your
    up-to-date A/V program will continue to protect you sufficiently. For
    more, see:
    http://www.oehelp.com/OETips.aspx#3

    Why you don't need your anti-virus to scan your email
    http://thundercloud.net/infoave/tutorials/email-scanning/index.htm

    Note that for some AV programs, it may be necessary to uninstall the
    program and reinstall in Custom Mode and uncheck e-mail scanning when the
    option arises.
     
    Bruce Hagen, Jan 2, 2010
    #2
    1. Advertisements

  3. That's comparable to sending the contents of your living room via snail mail
    in a #10 envelope. If you must send such large files electronically, use
    the Send a File feature (FTP) of your favorite Messenger. And if you're on
    dial-up, allow a week or so for the transfer to complete.
     
    PA Bear [MS MVP], Jan 2, 2010
    #3
  4. One possible reason for that is having your antivirus configured to
    check email messages.

    However, it is a misuse of email to send files that large. Upload large
    files to a file sharing site like http://www.tinypic.com.
     
    Gary VanderMolen \(MVP\), Jan 4, 2010
    #4
  5. You can also try to break up the mail into smaller pieces. Go to Tools |
    Accounts | Mail | Properties | Advanced and set it to break up messages
    larger than 1 megabyte (1000 Kbytes) and see if that works.

    steve
     
    Steve Cochran, Jan 5, 2010
    #5
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.