Windows Media Center Vista - Opening Screen Has Blinking Lines of

Discussion in 'Windows Vista Performance' started by far1855, Sep 20, 2007.

  1. far1855

    far1855 Guest

    When I start Media Center from a Vista Home Premium machine, the opening
    display screen with all the menu selection is nearly impossible to view due
    to lines of blinking dots all over. When I view TV or other media, the screen
    is fine. All functions work fine. It is only the Menu screen that is a big
    issue. How do I fix it?
     
    far1855, Sep 20, 2007
    #1
    1. Advertisements

  2. upgrade your display drivers to the latest version, should fix this...
     
    Sebastian Vega, Sep 20, 2007
    #2
    1. Advertisements

  3. far1855

    far1855 Guest

    I upgraded the driver yesterday and it did not fix the problem.
     
    far1855, Sep 20, 2007
    #3
  4. far1855

    far1855 Guest

    I have NVidia GEForce 7600GT and I updated to the latest driver yesterday.
    However, the problem continues.
     
    far1855, Sep 20, 2007
    #4
  5. far1855

    far1855 Guest

    They released a new driver this week and it did indeed fix the problem.
     
    far1855, Sep 21, 2007
    #5
  6. far1855

    ripercat Guest

    :cool: OHH I HAPPY I FIX MY OPCION 4 :cool:


    WELL, GO CONTROL PANEL- WINDOWS UPDATE - UPDATE ALL - WHEN FINISH
    WIDOWS SAY U THAT RESTART COMPUTER AND FIX!


    TRICK WINDOWS UPADTE - INSTALL UPDATES

    OK, SEE U ;)
     
    ripercat, Jun 25, 2009
    #6
  7. far1855

    DL Guest

    And very often causes more problems
     
    DL, Jun 25, 2009
    #7
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.