Windows Media Player 11/Media Center Player plays too fast

Discussion in 'Windows Media Player' started by viceman, Jan 19, 2008.

  1. viceman

    viceman Guest

    I have XP Media Center. Both media players (MP 11 & Media Center) have a
    recurring tendency to play videos 2-3 times faster than normal. After 1-2
    restarts of the computer, it often returns to normal, but doesn't last long.
    Very soon both players start playing videos way too fast. There is also no
    audio when this happens. Adjusting the Hardware Acceleration tab does
    nothing. What is going on? How do I fix this problem so it doesn't happen
    anymore? Very frustrating!
     
    viceman, Jan 19, 2008
    #1
    1. Advertisements

  2. viceman

    redcircus05 Guest


    Did you manage to solve this error - I have exactly the same error
    with the slight exception that my computer does not fix on a restart.

    It is definitely very frustrating!
     
    redcircus05, Feb 3, 2008
    #2
    1. Advertisements

  3. viceman

    viceman Guest

    No. Another forum suggested my computer might have "a bad mix of codecs and
    video source" and I should try using a video decoder check utility from the
    Microsoft website. I did, but the one MPEG file listed in the check came
    back as ok and when I clicked on the "Check for Update..." button, but it
    took me to a website wanting to sell some DVD software. I have no idea what
    to do, so I welcome any suggestions.
     
    viceman, Feb 3, 2008
    #3
  4. viceman

    myother Guest

    myother, Jan 20, 2009
    #4
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.