\Windows Media Player Melt Down

Discussion in 'Windows Media Player' started by Ben, Sep 6, 2004.

  1. Ben

    Ben Guest

    When I start my computer up and play movies.......it all goes fine until
    about 4-5 hours later.....if I go to play the same movie again.......I get
    the message in media player that its "attempting to download codec" and this
    error message flickers for about 2-3 minutes and pops up with an error
    message saying that it cannot find it.

    I have just installed WinAmp but I doubt this would have something to do
    with it......has anyone got any suggestions out there??

    Cheers


    DownUnder Mate!
     
    Ben, Sep 6, 2004
    #1
    1. Advertisements

  2. Ben

    zachd [ms] Guest

    What kind of movies are you having problems with? What's the file extension
    for afflicted files?

    --
    (speaking for myself and doing this in my free time)
    See http://www.zachd.com/pss/pss.html for some helpful WMP info.
    Following up to your post with the resolution is good netiquette.
    This posting is provided "AS IS" with no warranties, and confers no rights.
    All e-mail to this account will bounce or be deleted - *use the newsgroups*.
     
    zachd [ms], Sep 6, 2004
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.