Windows Media Player- Vista home Premium

Discussion in 'Windows Vista Music, Pictures and Video' started by Celine, Mar 28, 2007.

  1. Celine

    Celine Guest

    Just got Vista OS and realised that the music played on the media player
    jerks for a few seconds at the end.
    It can't be the songs as i tried playing it on i tunes and it was fine.
    I also can't seem uninstall the programme
    Please help!
     
    Celine, Mar 28, 2007
    #1
    1. Advertisements

  2. Celine

    suki Guest

    i also had the same problem, it appears windows media player tried to buffer
    the next track for speedy track change but if it affect the current playback
    like this i prefer to wait a few second for the next track to load....

    are there anyone who know how to fix this or just disabling this feature?
     
    suki, Mar 28, 2007
    #2
    1. Advertisements

  3. Celine

    jccameron Guest

    I'm having the same problem. All my albums have jerk sounds. Did you
    find an answer?
    Jennifer
     
    jccameron, Mar 29, 2007
    #3
  4. Celine

    Linda Guest

    Here another user with the same problem. I have not fould a solution yet so
    if anyone knows?
     
    Linda, Mar 29, 2007
    #4
  5. Celine

    zachd [MSFT] Guest

    That sounds like there's a bad(?) audio processing object being used -
    right-click on the Speaker icon in the system tray, select Playback Devices,
    right-click Speakers in that new dialog, go to Properties, then go to
    Enhancements - choose "Disable All Enhancements" and you should be fixed up.

    Does that fix you up? What sound card is this? You should check with that
    vendor for updates if this does fix you up.
     
    zachd [MSFT], Mar 29, 2007
    #5
  6. Celine

    mail Guest

    ?
     
    mail, Mar 30, 2007
    #6
  7. Celine

    Kathie Guest

    I have the same jerking/skipping sound at the end of my songs. I tried your
    "bad audio processing" solution and it didn't work either. Any other ideas?

    Thanks
     
    Kathie, Mar 30, 2007
    #7
  8. Celine

    Linda Guest

    This solved my problems! Thank you very much.
    Linda
     
    Linda, Mar 30, 2007
    #8
  9. In my case the sound breaks up after playing a CD or listening to streaming
    radio for a few minutes I looked for the above but:-

    There is no Enhancements - choose "Disable All Enhancements" in my speaker
    properties.

    Vista Home Premium and a Lanparty nf4 mother board.

    It appears that the codec is up to date.
     
    peter prewett, Mar 31, 2007
    #9
  10. Celine

    Kathie Guest

    The disabling of enhancements didn't work, as they weren't enabled to begin
    with.

    I have a Dell XPS 410 with and Sigmatel audio card. My OS is Vista Home
    Premium.

    Help!
     
    Kathie, Apr 1, 2007
    #10
  11. Celine

    TX Guest

    it could be an audio quality problem try to lower the quality from the audio
    settings
     
    TX, Apr 12, 2007
    #11
  12. Celine

    zachd [MSFT] Guest

    And Dell to my knowledge *does* have a driver update for that Sigmatel, so
    if you don't have that you should get it.
     
    zachd [MSFT], Apr 12, 2007
    #12
  13. Celine

    Peter Smith Guest

    Just discovered I have the same problem -- and it happens with Media Centre
    too. Can't be hardware or driver as a free alternative, WinAmp, works fine.
    Must be a bug with Microsoft (as if!). Does anyone in Microsoft read these
    comments?
     
    Peter Smith, Jun 18, 2007
    #13
  14. Celine

    Cal Bear '66 Guest

    In Media Player is Play > Shuffle in the Menu bar selected?
     
    Cal Bear '66, Jun 18, 2007
    #14
  15. Celine

    Cal Bear '66 Guest

    Sorry, hit wrong message to reply to.
     
    Cal Bear '66, Jun 18, 2007
    #15
  16. Celine

    MyBad Guest

    It looks as if "Bill" has us again. Suggest you have 2 computers. One with
    XP so we can use movie maker and one with Vista for ahhh, mmmmmm, welllllll
    ahhhhhh idunno! Wonder where the Beta Testers were on this pos! HEY BILL,
    good going.. Can't wait for the next OS so we can go through the same crap
    again.
     
    MyBad, Jun 20, 2007
    #16
  17. Celine

    Loretta Guest

    Hi zachd,
    Thanks for the tip. I had the same problem and tried your tip. Even though I
    had nothing checked in the enhancements I still cheked the "Disable All
    Enhancements" box. It seems to work. So thank you!
     
    Loretta, Jun 24, 2007
    #17
  18. Celine

    zachd [MSFT] Guest

    Actually, that's not (and never has been) a valid comparison, since both use
    different playback pipelines.

    Try the suggestions Cal Bear gave. It sounds like you're dealing with known
    defects in third party drivers. =\ Thankfully it's got an easy fix. =)
     
    zachd [MSFT], Jun 26, 2007
    #18
  19. Celine

    Peter Smith Guest

    Yes, I have two PCs - thank goodness. My laptop is now the only one that
    sends faxes! I fixed the WMP problem by loading WinAmp but my supplier (Dell)
    gave me a fix that worked. Disable the enhancement in the Control panel->
    Sound->
    Speaker Properties->Enhancements->Disable all Enhancements. Hope this works
    for and helps other frustrated users.
     
    Peter Smith, Jun 26, 2007
    #19
  20. Celine

    Amy Guest

    Zach - You are the best!!!! After many weeks of hair pulling and adjusting
    you solved my problem with one swift answer! Thanks!! I would buy you a
    beer if I knew you. Now if only you could help with the small problem of my
    new MP3 players inability to sync....
     
    Amy, Jun 27, 2007
    #20
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.