Windows Media Player won't close. Stays Running in the background

Discussion in 'Windows Media Player' started by Dingle, Sep 27, 2004.

  1. Dingle

    Dingle Guest

    I've had this problem for a while now, on both wm9 and 10, and even after a
    complete reinstall of windows. Sometimes after closing windows media it
    will continue to run in the background. Let say i'm watching a video and
    then i exit out, the sound still contiunes to play even though the program is
    gone. And the only way to end the sound is to go to the task manager and end
    task. But them wmplayer.exe starts right back up again. When i connect my
    ipod, windows media players also ask me how i want to sync it, which gets
    annoying. Has anybody else had this type of problem.
     
    Dingle, Sep 27, 2004
    #1
    1. Advertisements

  2. Dingle

    Andrew Guest

    This could be caused by an unstable codec installed (I have had experience
    with that). First try removing all codecs (this can be hard though sometimes
    as all of them cannot be removed with Add/Remove Programs or with Uninstall),
    if it doesn't work, reinstall Windows and as the first thing you do after
    the, install Media Player 10. Then set a restore point and start installing
    codecs. After every installation, check if MP10 still works. If not, you've
    found the cause of the problem. Restore system with System Restore and
    install another codec to compensate (i.e. use FDDShow instead of xvid and
    divx and so on).

    This is what I did.

    Regards, Andrew
     
    Andrew, Sep 28, 2004
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.