Windows Messenger Notifcation

Discussion in 'Windows Live Mail' started by Sodaboy, Aug 29, 2007.

  1. Sodaboy

    Sodaboy Guest

    I just upgraded from WLMD 8 to WLMD 12 and now whenever I receive a new
    e-mail in any of the e-mail accounts that I have WLMD set to check, I get a
    Windows Messenger notification window in the lower right of my screen saying
    "I've received a new mail from" such and such.

    This is extremely annoying.

    What's worse is I have the "Display alerts when e-mail is received" check
    box in Windows Messenger unchecked. (Windows Messenger version is 8.1)

    What is the deal and how do I solve this problem? I don't want notification
    windows popping up when I receive e-mails!!! EVER. Especially not from
    stuff that ends up in my Junk Mail folder.

    The notifications even pop up while Windows Messenger is set to "Away"
    status. >_<
     
    Sodaboy, Aug 29, 2007
    #1
    1. Advertisements

  2. in the Options of Wlm , I unscheck"sign in into Win Live Messenger" Perhaps
    this helps.
     
    Pierre-Richard, Aug 29, 2007
    #2
    1. Advertisements

  3. Sodaboy

    Sodaboy Guest

    Well it wasn't a matter of unchecking, I have to remove the sign in account.

    Thanks for pointing me in the right direction. :D

    Problem solved!!!
     
    Sodaboy, Aug 29, 2007
    #3
  4. Please, rate this post as helpful for the benefit of the community. Thank you.
     
    Pierre-Richard, Aug 29, 2007
    #4
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.