windows messenger starts by itself

Discussion in 'Windows MSN Messenger' started by Mark, Feb 3, 2004.

  1. Mark

    Mark Guest

    I updated to xp home edition about a month ago or so, but
    somehow got a virus that I couldn't seem to get get
    completely out of my system. So I ended up doing a clean
    install again this past weekend.

    Now when I start up my pc, windows messenger starts by
    itself, but doesn't show up in any of the task bars. I
    only know it has loaded when I get the message saying how
    many e-mails I have in hotmail. I have the setting
    unclicked for "run this program when Windows starts".

    I also can't close the program after it shows up in the
    task bar. I used to be able to close it after making sure
    that both Internet Explorer & Outlook Express is closed.
    Now I get the message saying "other applications
    currently using features provided by Windows Messenger.
    You must close these other applications b4 u can exit WM.
    These applications may include Outlook Express, MSN
    Explorer, and Internet Explorer."

    Any help in solving this problem would be greatly
    appreciated.

    If you wish to reply to me by e-mail, remove "nomail."
    from the email account!

    Thanks
     
    Mark, Feb 3, 2004
    #1
    1. Advertisements

  2. Mark

    Quietman Guest

    Exact same problem here. I only realise I am signed in when someone sends me
    a message! I use MSN Messenger and like to sign in when I want too. Am now
    trying to figure out how to remove the passport sign-in info from windows
    messenger to see if that will stop it....
     
    Quietman, Feb 3, 2004
    #2
    1. Advertisements

  3. Greetings Mark,

    Do you have Norton Antivirus installed? Recent versions of Norton Antivirus added a new
    "instant messaging scanning" feature, which can conflict with Messenger and cause it to also
    keep starting. To stop it, open Norton Antivirus (Right-click on the Norton Antivirus icon in
    the System Tray/Notification Area (by the clock), choose 'Open Norton Antivirus'), click
    Options, then Instant Messenger then uncheck MSN Instant Messenger and click OK.
    ____________________________________________
    Jonathan Kay
    Microsoft MVP - Windows Messenger/MSN Messenger
    Associate Expert
    http://www.microsoft.com/windowsxp/expertzone/
    Messenger Resources - http://messenger.jonathankay.com
     
    Jonathan Kay [MVP], Feb 3, 2004
    #3
  4. Mark

    avi Guest

    HERES how to stop windows messenger from loading
    invisibily and conflicting with MSN MESSENGER AND OUTLOOK.
    ALL U HAVE TO DO IS DISABLE IT LIKE THIS:


    Windows XP Home
    Click Start->Settings ->Control Panel
    Click Performance and Maintenance
    Click Administrative Tools
    Double click Services Scroll
    down and highlight "Messenger"
    Right-click the highlighted line and choose Properties.
    Click the STOP button.
    Select Disable in the Startup Type scroll bar
    Click OK


    Windows XP Professional
    Click Start->Settings ->Control Panel
    Click Administrative Tools
    Click Services
    Double click Services Scroll
    down and highlight "Messenger"
    Right-click the highlighted line and choose Properties.
    Click the STOP button.
    Select Disable in the Startup Type scroll bar
    Click OK

    NOW RESTART UR PC AND SIGN IN WITH MSN MESSENGER AND UR
    PROBLEM WILL BE SOLVED!!!!
     
    avi, Feb 4, 2004
    #4
  5. Greetings,

    What you're describing here has nothing to do Windows Messenger or MSN Messenger. This is
    the built-in "Messenger Service" in Windows, which won't affect Windows Messenger or Outlook
    in the slightest.
     
    Jonathan Kay [MVP], Feb 4, 2004
    #5
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.