Windows Mobile Device Center - Outlook has not been installed

Discussion in 'Windows Vista Installation' started by Andy Boniface, Jun 13, 2007.

  1. Running Windows Vista Home Premium, Office 2003

    Attempting to sync with PDA (O2 XDA 2i) running Windows Mobile 2003 2nd
    Edition

    Was working, deleted partnership to try another device. Now when trying to
    re-establish partnership I'm told "Outlook has not been installed" when it
    plainly has.

    If I persist and create partnership without Outlook (contacts,appointments,
    inbox) then Mobile Device Center then generates exception:

    System.Runtime.InteropServices.COMException (0x800706BE): The remote
    procedure call failed. (Exception from HRESULT: 0x800706BE)
    at Microsoft.WindowsMobile.IOutlookInfo.Initialize(Int64 handle)

    Tried to repair Office 2003 and Mobile Device Center - not helping.

    Is not specific to device type, original error occurs before partnership
    created.

    PS: same device works just fine with XP pro/Office 2003 & ActiveSync4.5
     
    Andy Boniface, Jun 13, 2007
    #1
    1. Advertisements

  2. Disbelief:

    this has bugged me for weeks - within 1 hour of posting I found the answer.
    I had rogue entries for Address Books. Outlook didn't complain but it must
    have fouled up Activesync/WMDC

    Ensured these were all cleaned up and it syncs like a dream again!!
     
    Andy Boniface, Jun 13, 2007
    #2
    1. Advertisements

  3. Andy Boniface

    Randy Guest

    Randy, Jun 14, 2007
    #3
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.