Windows Movie Maker crashes while rending video

Discussion in 'Windows Vista Music, Pictures and Video' started by spyd4r, Feb 8, 2007.

  1. spyd4r

    spyd4r Guest

    I can load my media into MM and edit my movie no problem, but when I try to
    publish my movie to "This Computer", within a few seconds Vista is
    complaining that MM is hung and wants to restart it.

    Windows Vista Ultimate
    NVidia GeForce 9600GS OC
    ForceWare Release 100
    Version: 100.59
    2 GB RAM
    Intel Pentium 4 3.2 GHz

    any suggestions out there?
     
    spyd4r, Feb 8, 2007
    #1
    1. Advertisements

  2. spyd4r

    spyd4r Guest


    any help out there?
     
    spyd4r, Feb 12, 2007
    #2
    1. Advertisements

  3. spyd4r

    domhuk Guest

    I'm running on a Dell Dimension 8400 and get the same problem
     
    domhuk, Mar 19, 2007
    #3
  4. spyd4r

    zachd [MSFT] Guest

    zachd [MSFT], Mar 20, 2007
    #4
  5. spyd4r

    steezyski Guest

    Found this on another forum and it works if you have Nero installed!

    Chris Says:

    March 6th, 2007 at 1:39 pm
    Thanks! For that, I just found that when I updated Nero 7 through the
    program that it also fixed it !! Try that, that way you can still use
    Nero 7

    RP Says:

    March 21st, 2007 at 2:57 am
    I have nero 7.5.90 installed on vista. To fix the vista movie maker
    crash when rendering, I just renamed this folder

    C:\Program Files\Common Files\Ahead\DSFilter

    Renamed DSFilter to something else. VMM no longer crashes and when I
    want to use Nero again, just rename DSFilter back to normal.
     
    steezyski, Apr 7, 2007
    #5
  6. spyd4r

    htopper15 Guest

    Two months ago I purchased a new DELL XPS 410, WMM and WDVDmaker worked
    great. then all of a sudden NOTHING. Each time I tried to burn, while
    ENCODING it would JAM UP. DELL changed my DVD twice, now I can Burn with
    WMC but I still can't use WMM or WDVD Maker. Is anyone else having the same
    problems?
     
    htopper15, May 29, 2007
    #6
  7. spyd4r

    counciler87 Guest

    You are a frickin geneous thank you
     
    counciler87, Aug 21, 2007
    #7
  8. spyd4r

    esmnh Guest

    Ok I have Nero 7 (something) too but changing the folder did nada for me...

    I have the same problem like I posted in thread:
    http://windowshelp.microsoft.com/co...ideo&mid=6911e75b-8a62-460e-8e45-5a94471fc6bf

    Or: Movie Maker Crash @ publishing

    I changed the folder name and Movie Maker is still crashing... any other
    advice???

    This is my log (most of it is in Swedish so I hope you understand)

    Problemsignatur
    Händelsenamn: APPCRASH
    Programnamn: MOVIEMK.exe
    Programversion: 6.0.6000.16386
    Programtidsstämpel: 4549b5b6
    Namn på felmodul: StackHash_dc86
    Modulens version: 6.0.6000.16386
    Tidsstämpel för felmodul: 4549bdc9
    Undantagskod: c0000374
    Undantagsförskjutning: 000af1c9
    OS-version: 6.0.6000.2.0.0.768.2
    Språkvariant-ID: 1053
    Ytterligare information 1: dc86
    Ytterligare information 2: 02201bd003020719832e25bc33da5425
    Ytterligare information 3: 0400
    Ytterligare information 4: 3c128478b0d9aa7490f8ca90008ffc20

    Extra information om problemet
    Bucket-ID: 364613288
     
    esmnh, Sep 14, 2007
    #8
  9. spyd4r

    zachd [MSFT] Guest

    Oh wow, that's a very sad crash bucket. How did you get Voxware MetaSound
    onto your system? That's not something you want, need, desire, or any other
    word on your system.

    Please remove Voxware MetaSound from your system (at the least rename the
    file "msms001.vwp" to something such as "msms001.bak") and you will stop
    crashing.

    Did you install some nasty codec pack to your system? I'm not aware of this
    being distributed by ANYONE after 1998 or so. I know some extremely stupid
    codec packs have done so, but beyond that I don't know how anyone could have
    gotten this. =(
     
    zachd [MSFT], Oct 5, 2007
    #9
  10. spyd4r

    pleinweb Guest

    I am having a similar problem to those noted above. Here is my error
    message:

    Problem signature:
    Problem Event Name: APPCRASH
    Application Name: MOVIEMK.exe
    Application Version: 6.0.6000.16386
    Application Timestamp: 4549b5b6
    Fault Module Name: StackHash_9f79
    Fault Module Version: 6.0.6000.16386
    Fault Module Timestamp: 4549bdc9
    Exception Code: c0000374
    Exception Offset: 000af1c9
    OS Version: 6.0.6000.2.0.0.768.2
    Locale ID: 1033
    Additional Information 1: 9f79
    Additional Information 2: 43ef3de8800d32221c260286e30aaefb
    Additional Information 3: c7e7
    Additional Information 4: e51f30b58cd2d47e42e990e2e58a7d60

    I'm no genius at this and any help would be appreciated.
     
    pleinweb, Nov 5, 2007
    #10
  11. spyd4r

    zachd [MSFT] Guest

    That's a crash in Voxware. What nasty codec pack put that on your system?

    Either remove that codec pack, remove Voxware, unregister Voxware, or (worst
    case, but simplest) remove or rename the file "msms001.vwp" from your
    system.
     
    zachd [MSFT], Nov 7, 2007
    #11
  12. spyd4r

    pleinweb Guest

    First off, thank you so much for your help. I removed all Voxware and
    creashed again, but the message changed. Here's the new one:

    Problem Event Name: APPCRASH
    Application Name: MOVIEMK.exe
    Application Version: 6.0.6000.16386
    Application Timestamp: 4549b5b6
    Fault Module Name: StackHash_d82e
    Fault Module Version: 6.0.6000.16386
    Fault Module Timestamp: 4549bdc9
    Exception Code: c0000374
    Exception Offset: 000af1c9
    OS Version: 6.0.6000.2.0.0.768.2
    Locale ID: 1033
    Additional Information 1: d82e
    Additional Information 2: 1fd4441a6747c449ec84244fdc29340c
    Additional Information 3: 5701
    Additional Information 4: 940a485a9819d5aadd00d79dfbe2379d
     
    pleinweb, Nov 10, 2007
    #12
  13. spyd4r

    pleinweb Guest

    I'm also curious how you were able to extract voxware out of tha
    coding. If I knew how to do that I wouldn't have to bother you folk
    quite so much
     
    pleinweb, Nov 10, 2007
    #13
  14. spyd4r

    zachd [MSFT] Guest

    That would be very difficult unless you have five sacrificial chickens
    handy. Also, eye of newt. =\

    If you wanted to do this yourself, you would want to get the Windows
    Debugging SDK, get a welding mask, and cross your fingers. Actually the
    Windows Debugging SDK is fairly straight-forward, but that's relative to my
    working on Windows for a long time now.
     
    zachd [MSFT], Nov 12, 2007
    #14
  15. spyd4r

    zachd [MSFT] Guest

    msms001.vwp is still on your system.

    Your system will not function properly if this is on your computer. You
    must remove it.

    Note that many codec uninstalls are broken, which makes this whole process
    that much more ... enjoyable. I'm terribly sorry. People stole my work
    (not ignoring Jim and company at Voxware, of course) and munged it badly to
    make a quick buck for themselves. You were victimized here, and I deeply
    apologize.

    Kill msms001.vwp off your system and you should be much much happier. =\
     
    zachd [MSFT], Nov 12, 2007
    #15
  16. spyd4r

    pleinweb Guest

    Aw shucks, I only have 4 sacrificial chickens and eye of gecko... I
    guess I'll have to leave the real witchcraft to the pros.

    Thank you! It took some digging but I found the file and eliminated it
    and everything is running smoothly now. Your patience in dealing with
    me is very much appreciated.
     
    pleinweb, Nov 14, 2007
    #16
  17. spyd4r

    zachd [MSFT] Guest

    What codec pack installed Voxware to your system?

    You can also upgrade to Service Pack 1, which will make this particular
    crash go away.
     
    zachd [MSFT], Jul 26, 2008
    #17
  18. spyd4r

    Kittyburgers Guest

    Movie Maker constantly crashes when I click "publish". After it crashes
    and is restarted, I can usually publish the video just fine, but
    something in my graphics system seems wrong afterwards; that is: after a
    crash (even when Movie Maker has been restarted) right clicking on the
    desktop brings up a *faded" sub-menu ... when stays faded until the
    mouse hovers over the menu. So, it is affecting the system after the
    crash as well.

    Details:

    *******
    Product
    Windows Movie Maker

    Problem
    Stopped responding and was closed

    Date
    29/07/2008 19:36

    Status
    Report Sent

    Description
    A problem caused this program to stop interacting with Windows.

    Problem signature
    Problem Event Name: AppHangXProcB1
    Application Name: MOVIEMK.exe
    Application Version: 6.0.6000.16386
    Application Timestamp: 4549c305
    Hang Signature: b2a4
    Hang Type: 32
    Waiting on Application Name: csrss.exe
    Waiting on Application Version: 0.0.0.0
    OS Version: 6.0.6001.2.1.0.768.3
    Locale ID: 4105
    Additional Hang Signature 1: 1d7ca1da620fb47b87c63e996713063a
    Additional Hang Signature 2: 2fe6
    Additional Hang Signature 3: b5c1132adcf3b94526740ed496085213
    Additional Hang Signature 4: b2a4
    Additional Hang Signature 5: 1d7ca1da620fb47b87c63e996713063a
    Additional Hang Signature 6: 2fe6
    Additional Hang Signature 7: b5c1132adcf3b94526740ed496085213

    Extra information about the problem
    Bucket ID: 294759586

    *****
     
    Kittyburgers, Jul 30, 2008
    #18
  19. spyd4r

    zachd [MSFT] Guest

    That's not really a crash with that issue - it's a hang. Note the Problem
    Event Name is "AppHang". Are you getting any actual crashes? Those are
    easier to figure out. You're killing Movie Maker here after it gets stuck
    somewhere. I don't *think* anyone in this newsgroup would be able to debug
    AppHangXProcB1 hangs for you just based off of that information.

    If you think it's your graphics system: what video card do you have? What
    driver version do you have? Does the video card maker have updated drivers
    on their web site?

    What file types are you converting *from* in Movie Maker?
     
    zachd [MSFT], Jul 30, 2008
    #19
  20. spyd4r

    Kittyburgers Guest

    It doesn't really matter to me if it's a hang or a crash , the fact is,
    it won't recover, and the program has to be terminated. To me, that's
    more or less a crash ... the window area turns transparent white ...
    we've all seen it before :( It's very annoying :(


    I am using a nVidia GeForce 7600 GT with the latest driver (175.19)

    If nobody can help me (I'm surprised that nobody else is having this
    problem), then can somebody direct me to an alternative program? There
    is mention of another version of Movie Maker.
     
    Kittyburgers, Jul 31, 2008
    #20
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.