Windows Movie Maker - Problem With Published Video

Discussion in 'Windows Vista Music, Pictures and Video' started by Brittany, Nov 2, 2007.

  1. Brittany

    Brittany Guest

    When I published a video on Windows Movie Maker, I used the option that
    compresses it to the size suitable to view on the computer, but when I
    published it the video was squeezed to only be seen in the top half of the
    screen and the rest of the screen was green. I tried to publish it to an avi
    file, and it was okay then, but then the file was too big to upload to
    YouTube. Is something wrong with it because I used avi files? Is there
    anything else I can do to stop that from happening? I'd really appreciate
    some help with this.
     
    Brittany, Nov 2, 2007
    #1
    1. Advertisements

  2. Brittany

    John Inzer Guest

    =======================================
    Maybe the following article will offer some ideas:

    Fixing the Green Bar Problem in Windows Movie Maker
    http://www.bernzilla.com/item.php?id=884

    --

    John Inzer
    MS Picture It! -
    Digital Image MVP

    Digital Image
    Highlights and FAQs
    http://tinyurl.com/aczzp

    Notice
    This is not tech support
    I am a volunteer

    Solutions that work for
    me may not work for you

    Proceed at your own risk
     
    John Inzer, Nov 2, 2007
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.