Windows Movie Maker Version 6 - Cannont replay saved slideshow

Discussion in 'Windows Vista General Discussion' started by Scott, Dec 28, 2007.

  1. Scott

    Scott Guest

    Hi, I just spent hours last nite on a slideshow project with lots of
    pictures, transitions & effects, & 3 audio clips (8 minutes worth). When I
    re-opened the project (which was saved as MSWMM format), I was unable to
    replay the project or view it on the preview window. Can someone please
    kindly help me out? Thanks.
     
    Scott, Dec 28, 2007
    #1
    1. Advertisements

  2. Scott

    Noah Eban Guest

    wow! i am suffering from same problem.
    I have version 6.0.6000.16386 with my windows vista. I’m having trouble
    with Windows Movie Maker reading and working with MPEG files. If I import an
    MPEG file for editing, I can see it fine. It shows in the preview pane on the
    right too. However, if I drag more than one clip to the storyboard/timeline
    at the bottom and then press PLAY, nothing happens. The button changes
    indicating it should be playing but nothing is happening.
     
    Noah Eban, Jan 13, 2008
    #2
    1. Advertisements

  3. Scott

    John Hanley Guest

    WMM does not handle many MPEG files well. I convert mine to a .wmv file
    using Windows Medica Encoder prior to importing into WMM. There are other
    conversion programs that work also. Additional good advice at
    http://www.windowsmoviemakers.net/forums/
     
    John Hanley, Jan 13, 2008
    #3
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.