Windows must be activated

Discussion in 'Server Setup' started by David Krugler, Apr 17, 2010.

  1. OK, I had to have a stop gap and installed the eval version of 2003 R2 x64.
    I took today (I had till July) to upgrade to the full version. So I did a
    dcpromo to demote the server, rebooted and installed going through
    install-Repair option with the genuine Windows. After a lengthy install, it
    came up and all services/shares/virtual server/etc are running in the
    background. However, when I attempt to login, I get the message (Remote or
    console) "This copy of Windows must be activated with Microsoft before you
    can continue. You cannot log on until you activate Windows. Do you want to
    activate Windows Now?" well, I hit yes, and about 5 min later, back at login
    screen. I can ping the server so I know it has network access. So I found
    KB 932442, but IE8 is installed, so no ie7 and can't see ie8 (Looking at
    \\server\c$\windows). So I tried to boot to safe mode, but it copies a few
    files, and then stops. so can't seem to get in now. Safe Mode with Net
    support simply gives me the same message about auth.. It appears I can run
    psexec, but need some guidance. Everything is running so I'm not too
    worried, but if I have to fix something, well, it doesn't leave much wiggle
    room.
     
    David Krugler, Apr 17, 2010
    #1
    1. Advertisements

  2. David Krugler

    Dave Patrick Guest

    Dave Patrick, Apr 17, 2010
    #2
    1. Advertisements

  3. Well, this is a retail copy, but I tried anyway. The gentleman who answered
    the phone said I needed client software services, transfered me (and gave me
    the phone number) but the recording told me they were closed and told me to
    call back during normal business hours (But didn't tell me when that was).
    So still stuck until I can find out what hours they are open, if they will
    even help me.

     
    David Krugler, Apr 17, 2010
    #3
  4. David Krugler

    Dave Patrick Guest

    There should also be a telephone number which varies by location and is
    provided during the activation process.




    --

    Regards,

    Dave Patrick ....Please no email replies - reply in newsgroup.
    Microsoft Certified Professional
    Microsoft MVP [Windows]
    http://www.microsoft.com/protect
     
    Dave Patrick, Apr 17, 2010
    #4
  5. Managed to get it. Turns out the IE8 folder was hidden. Since I still had
    access to C$, I simply Unhid the folder, then ran
    psexec \\server C:\windows\ie8\spuninst\spuninst.exe /quiet /forcerestart
    Once the computer rebooted, I was able to login and get the Activation
    window (I guess I never had 7, just jumped to 8)
    All is well now as I reinstall some needed updates.


     
    David Krugler, Apr 17, 2010
    #5
  6. David Krugler

    Dave Patrick Guest

    Glad to hear its sorted.



    --

    Regards,

    Dave Patrick ....Please no email replies - reply in newsgroup.
    Microsoft Certified Professional
    Microsoft MVP [Windows]
    http://www.microsoft.com/protect
     
    Dave Patrick, Apr 17, 2010
    #6
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.