Windows Photo Gallery gives a pink cast to all my enlarged images?

Discussion in 'Windows Vista General Discussion' started by Gerard Pas, Feb 4, 2007.

  1. Gerard Pas

    Gerard Pas Guest

    I'm getting a pink cast over all my images if I view them. As thumbnails and
    as thumbnail enlargements everything looks great. When I "double-click" on
    any of the images I'm getting a pink cast - yes on every image.
    I like the potential of this program but this pink cast renders the program
    useless to me as an artist and photgrapher.

    Does anyone know how to fix "the pink cast"? I can't find anything in the
    settings of "Windows Photo Gallery".

    My video card is fine and when I load the images into Photoshop or other
    picture viewers they are all fine.

    Please help me!

    I like pink but not a world through rose coloured glasses.
     
    Gerard Pas, Feb 4, 2007
    #1
    1. Advertisements

  2. Gerard Pas

    Dale Guest

    From redbeaver on the music_pictures_video group:


    First off, there r 2 solutions i discovered...one is if u have Photoshop
    installed, the other if you don't.

    If you do have, in Control Panel, there's an Adobe Gamma tool. Run it by
    step-by-step wizard (or by Control Panel if u know what u'r doing) and
    create
    ur own Profile. Name it anything, i name mine Vista-1 just so its easier to
    see. It will create an ICM profile immediately installed in Window's
    system32-spool-color folder (given u dont change the saving location. better
    yet, dont even try.). Done?
    Back in Vista's control panel, open the Colour Management tool. In there
    u'll see the default ICC profile, mine named Samsung - Natural Color Pro 1.0
    ICM, file name SM205BW.icm since my monitor is a Samsung 205BW. Click on
    Add.., and if you scroll down, u'll see ur profile; again, mine said
    Vista-1.
    U might need to click on Browse.. if u dont see yours becoz u saved it
    somewhere else...
    [Now, this part i'm not sure whether u need to do it, but i did it
    anyway.... Click on the Profiles button on the right bottom corner and click
    on Combine My Settings with System Defaults. then...]
    Click OK, and click on Vista-1 and click on Set as Default Profile. Click
    Close.

    Now try opening a picture in WPG :)

    Ooops, almost forgot, for people who doesnt have Photoshop, u can google any
    free ICC profile or go to:
    http://www.adobe.com/digitalimag/adobergb.html
    Download these free ICC, and install some..or..well... i tried installing
    all of them anyway... Just extract them, then right click and select
    Install...

    Now go to Vista Control Panel, open Color Management, and click on Add...
    Scroll down and all of the installed ICC should be there. Pick one and set
    it
    default. [Again, u could click on Profiles and select Combine My Profile...
    but im not sure about this.] Click Close and you're good to go.

    Of course if it still shows the wrong colour just pick a different ICC and
    try it. First ICC i tried is the Adobe1998 one and it seems to be working
    fine... Of course im no expert and if any of u experts sees the better ICC
    in
    there (there r like 10~15 of them in the ZIP), by all means correct me.

    THat's all.

    Hope that helps :) :) :)
     
    Dale, Feb 4, 2007
    #2
    1. Advertisements

  3. Gerard Pas

    Troy McClure Guest

    this isnt a setting, somethings obviously wrong. id blame the video card
    drivers, but you say all is well in other software? make sure you have the
    latest drivers anyway. other than that, maybe you found a bug
     
    Troy McClure, Feb 4, 2007
    #3
  4. No, see the other response. Its likely a mismatched ICM profile.

    steve
     
    Steve Cochran, Feb 4, 2007
    #4
  5. Gerard Pas

    Dale Guest

    It's weird that so many people are suddenly having this problem on Vista
    installations that have worked for a few weeks or more but *shrug* if
    there's a workaround, why complain, huh?

    I don't know if I have the problem or not. I don't have any pictures on my
    Vista box.

    Dale
     
    Dale, Feb 4, 2007
    #5
  6. Gerard Pas

    Gerard Pas Guest

    I know it's not a "colour profile problem" as all other "Picture Viewers",
    (i.e. Adobe Photoshop Album Viewer) don't have a problem when I enlarge the
    images. If I open the images in the browser window they are also fine. It's
    only WPG that doesn't want to convey the images correctly.

    As it is I did adjust my Adobe Gamma Loader and it didn't make a difference
    all the images are still pink in WPG.

    I'm disappointed as this should be a foundation of Vista and this WPG
    program has a lot of potential but not as is. I'm using Adobe to browse my
    images for now until WPG is patched or fixed but it's definetly not working.
     
    Gerard Pas, Feb 4, 2007
    #6
  7. Gerard Pas

    Dale Guest

    Well, the color profile fix worked for a lot of other people for whom some
    applications showed correctly and WPG didn't. Is your WPG different from
    theirs? Have you at least tried it?

    Dale
     
    Dale, Feb 4, 2007
    #7
  8. Gerard Pas

    avalanche Guest

    If you installed a monitor driver uninstall that and it might fix your
    problem
     
    avalanche, Feb 21, 2007
    #8
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.