Windows Photo Gallery turning all my images pink when viewed.

Discussion in 'Windows Vista Music, Pictures and Video' started by Gerard Pas, Feb 4, 2007.

  1. Gerard Pas

    Gerard Pas Guest

    I'm getting a pink cast over all my images (in all formats) if I view them
    enlarged.
    As thumbnails and as thumbnail enlargements everything looks great.
    They also look fine in "slide show" mode.
    But when I "double-click" on any of the images I'm getting a pink cast and
    very bad resolution - yes on every image.

    I like the potential of this program but this pink cast renders
    the program useless to me as an artist and photographer.

    Does anyone know how to fix "the pink cast"?
    I can't find anything in the settings of "Windows Photo Gallery".

    My video card is fine and when I load the images into Photoshop CS2 /Bridge
    or other picture viewers they are all fine.

    Please help me!
     
    Gerard Pas, Feb 4, 2007
    #1
    1. Advertisements

  2. Dan at ITAssociates, Feb 6, 2007
    #2
    1. Advertisements

  3. Gerard Pas

    Nuno Silva Guest

    I'm having the same problem.

    As far as I can tell, its not really a pink cast, but the complete absence
    of blue and yellow from the RGB composition, thus showing the image only in
    magenta.

    Like Gerard said, the problem occurs in every image shown through the
    "Windows Photo Gallery".

    Canon ZoomBrowser shows the same images just fine, so I think this is a bug
    with "Windows Photo Gallery". The icons for the pictures are also correct.

    Let's wait for the fix.
     
    Nuno Silva, Feb 12, 2007
    #3
  4. Hi Microsoft! Have you fixed this?
    Since loading the samsung syncmaster 765mb Monitor "driver" all I get is
    magenta on Windows Photo Gallery.

    Going back to a plug and play monitor setting sounds stupid.

    Un-associating my Jpegs from gallery and associating them with something
    else sounds like a whole better solution.
     
    Curt in Budapest, Apr 20, 2007
    #4
  5. Gerard Pas

    keem1 Guest

    Hi
    there's a solution for this problem. Short summary: Samsung 765M
    drivers install color profiles, what you must delete
    Details
    _Microsoft_Support_page (\"http://support.microsoft.com/kb/942856\")
     
    keem1, Nov 1, 2008
    #5
  6. Gerard Pas

    AhmedF Guest

    Hey guys .................
    I was having the same Problem ... and I'm Using Windows
    I search about the solution , I found i
    anyone who wanna 2 fix this Pls follow these Steps:
    1- click on STAR
    2- search about " color
    3- open " color management
    4-In window that opened cheak box of " use my setting for this device
    5- after that ,, under profile associated with my device click ad
    6- an window will be opened ,,, choose "sRGB IEc1966-2.1" then click O
    7- set it as Default Profile

    when u do this I think U'll find solution
    Just try it
    go now and open any Pic's 2 see It :

    Thanks 4 All :cool::cool
     
    AhmedF, Aug 2, 2009
    #6
  7. Gerard Pas

    eagle-1 Guest

    Thanks for the info. Good to know even though I don't have the problem
     
    eagle-1, Aug 6, 2009
    #7
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.