Windows Server 2003 Backup cancels after "attempting" to mount tape.

Discussion in 'Windows Server' started by Wingnut, Jul 9, 2004.

  1. Wingnut

    Wingnut Guest

    Hello,

    We just got our Windows 2003 Standard Edition server
    running and are trying to work out the kinks in the
    backup. Before the server was in the producion
    environment we tested and the backup worked fine...I
    backed up the C:\ drive to test and worked like a charm.

    Now for some reason when we put the tape in and schedule
    a job (backup of all 3 drives not just C:\) it starts to
    do it but then stops. When the time comes for the job to
    start the screen pops up and says mounting device or
    mounting tape (cant remember exactly) and then the window
    just goes away after a few seconds and does not continue.

    The tapes were previously used in ARCserveIT on the old
    server which we replaced which was running NT4. I assume
    since it worked fine when I tested with the C:\ drive
    that it would work fine but do the tapes have to be
    formated in some way or another? If so how do you do
    that?

    Any insight would be helpfull...thank you!
     
    Wingnut, Jul 9, 2004
    #1
    1. Advertisements

  2. Wingnut

    Guest Guest

    It appears at this point that we have resolved the issue,
    it was a problem with the way we were having it label the
    tapes and every time we were doing a backup job we were
    telling it that it was a new tape and it was getting
    confused, we removed all that off of the tapes and labled
    it correctly and its going as we speak.
     
    Guest, Jul 9, 2004
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.