Windows Server 2003 - System Information not displayed correctly

Discussion in 'Windows Server' started by Mark Lomots, Mar 25, 2005.

  1. Mark Lomots

    Mark Lomots Guest

    Hello folks,

    anyone knows why Windows Server 2003 doesn't diplay a correct
    value in the system summery for 'total physical storage'?

    I'm running Win2k3 on an iWILL DPX2-S320 with dual Xeon
    processors. When I use this board with 2 GB Ram, actually
    only 1 GB of Ram is displayed.

    Any ideas?

    kind regards,
    Mark.
     
    Mark Lomots, Mar 25, 2005
    #1
    1. Advertisements

  2. Usually this is a result of RAM being disabled in the system BIOS. I
    would boot into BIOS and chck to see if you've disabled any RAM. I'm
    not familiar with that particular piece of hardware but it's possibl
    that the machine has redundant memory too in which case you may have
    loaded 2GB of RAM in the machine but 1 GB is there for fault tolerance.
    In either case the OS would not see the total physical RAM in the box.

    --
    Legal Disclaimer:
    This posting is provided "AS IS" with no warranties, and confers no
    rights. Use of included script samples are subject to the terms
    specified at http://www.microsoft.com/info/cpyright.htm Please do not
    send e-mail directly to this alias. This alias is for newsgroup purposes
    only.
     
    Scott Napolitan [MSFT], Mar 25, 2005
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.