Windows Update Error 0x80072EE7

Discussion in 'Windows Update' started by P.G., Aug 19, 2003.

  1. P.G.

    P.G. Guest

    Every time I try to use Windows Update I get this error
    in the log file. Any suggestions?
     
    P.G., Aug 19, 2003
    #1
    1. Advertisements

  2. P.G.

    Jim Guest

    I'm running Windows 98 SE and this worked for me. Open
    Internet Explorer, from the TOOLS menu, select INTERNET
    OPTIONS, then click on the PRIVACY tab. At the bottom, in
    the WEB SITES section, click the EDIT button. In the
    ADDRESS OF WEB SITE, type "microsoft.com" without the
    quotations, and click the ALLOW button. MICROSOFT.COM
    should appear under MANAGED WEB SITES with the setting
    ALWAYS ALLOW. Then try your Windows Update again after
    closing and restarting Internet Explorer.
     
    Jim, Aug 20, 2003
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.