windows update error 80070424

Discussion in 'Windows Update' started by Pete, Apr 26, 2007.

  1. Pete

    Coog Guest

    Awesome regsvr32 wuaueng.dll worked for me!
     
    Coog, Dec 16, 2008
    #41
    1. Advertisements

  2. Pete

    CDNGAMER Guest

    I tried all the ways to enable my Windows update but nothing is fixing it,
    the Regsvr32 QMGR.DLL says it can;t load and same for the other file. And
    when I tried background intelligent transfer service it did nothing as well.
    This stupid error 80070424. Nowhere does it explain why it can;t update.
    And I can;t find a fix from microsoft or google. HELP ME ! And now vista is
    silly not allowing you to manually do a windows update GRRRRRR. Any advice?
     
    CDNGAMER, Dec 21, 2008
    #42
    1. Advertisements

  3. Pete

    SIMONYET Guest

    WORKED!! in vista without any problems.

     
    SIMONYET, Dec 25, 2008
    #43
  4. Pete

    Dacan Guest

    thanks alot, this command really helped me
     
    Dacan, Jan 3, 2009
    #44
  5. Pete

    Longshot Guest

     
    Longshot, Jan 6, 2009
    #45
  6. Pete

    Wallbrownf Guest

    I have the same problem as "CMD freak."
     
    Wallbrownf, Feb 11, 2009
    #46
  7. Pete

    Wallbrownf Guest

    I have the same problem as "CMD freak."
     
    Wallbrownf, Feb 11, 2009
    #47
  8. Pete

    Wallbrownf Guest

    I have the same problem.
     
    Wallbrownf, Feb 11, 2009
    #48
  9. Pete

    Me Guest

    Hello everybody. All you have to do is click start Allprograms then click
    accessories then right click on the cmd icon and from the context menu choose
    run as administrator. When the command prompt box open type

    %SYSTEMROOT%\SYSTEM32\REGSVR32.EXE %SYSTEMROOT%\SYSTEM32\WUAUENG.DLL

    and presto all done. close the command prompt and attempt to use windows
    update once again. Good Luck!
     
    Me, Feb 12, 2009
    #49
  10. Pete

    Rolando Guest

    thanks. good information.
     
    Rolando, Feb 28, 2009
    #50
  11. Pete

    VladiX Guest

    Tnx m8
     
    VladiX, Mar 6, 2009
    #51
  12. Pete

    LUCIANO Guest

    TENGO EL MISMO PROBLEMA
    HAVE THE SAME PROBLEM
    HELP!!!
     
    LUCIANO, Mar 16, 2009
    #52
  13. Pete

    Sayyed Guest

    Hi guy,
    i use this command but i am failiar to windows update i receive this message

    The module "wuaueng.dll" was loaded but the call to
    DllRegisterServer failed with error code 80070005
     
    Sayyed, Apr 17, 2009
    #53
  14. Pete

    donna Guest

    If you have a problem with this working in windows Vista, start the command
    prompt from Start, Accessories, right click on Command Prompt, click "run as
    administrator" ...then enter the above regsvr32 wuaueng.dll command.
    Otherwise you will get an error 80070005, which is a permissions error.
     
    donna, Apr 30, 2009
    #54
  15. Pete

    donna Guest



    enter your command from a command prompt started with administrative
    priveleges and it will work Start , Accessories, Command Prompt, right click,
    run as admin, then the command above
     
    donna, Apr 30, 2009
    #55
  16. Pete

    vincenzo Guest

    ragazzi ho questo fottutissimo errore!! e non se ne può più!!!vista 64 è una
    vera piaga!!!

    ho provato a scrivere nel prompt comandi ma non succede nulla!!!
    qualcuno a suggerimenti o quantomeno spiegarmi la situazione

    grazie a tutti!!!
     
    vincenzo, May 23, 2009
    #56
  17. Pete

    vincenzo Guest

    ragazzi che piaga questo vista!!!

    qualcuno può aiutarmi con l'errore 80070424!!!

    ho provato a scrivere ogni cosa che ho trovato su questo blog nel prompt
    comandi!!!ma nulla!!

    qualcuno può spiegarmi cosa sta succedendo!!!

    grazie a tutti!!
     
    vincenzo, May 23, 2009
    #57
  18. Pete

    vincenzo Guest

     
    vincenzo, May 24, 2009
    #58
  19. Pete

    mina Guest

    yeah! mee too! it didn't work im using vista 64-bit... the last updates i had
    was almost 2 months ago...
    hope anyone may help me for this...thanks!
     
    mina, Jun 6, 2009
    #59
  20. Pete

    Lil Lo Guest

    I Have Vista home premium 64-bit also and nothing in here that i try works.
    i tried using regcure and it onlly works for 32 bit, Please help this is a
    huge problem!
     
    Lil Lo, Jun 16, 2009
    #60
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.