Windows Update error 8024402C

Discussion in 'Windows Update' started by angelkiller117, Dec 21, 2007.

  1. I recieved the "Windows Update error 8024402C" when I tried to manually
    update my system today. It also tells me my computer hasn't been update
    since the 14th. I haven't done anything strange or new to my computer in a
    long time. I have never had any problem like this. I have Vista Home Basic.
    I have tried many solutions for this problem, but none of them have worked.
    If you have any info, please post.
     
    angelkiller117, Dec 21, 2007
    #1
    1. Advertisements

  2. angelkiller117

    peter Guest

    Hi Angelkiller117,

    Im sorry to say I dont have a solution to this problem your having with
    error code 8024402c, But I find your post interesting as I also am receiving
    this error message and strange enough my last update was also on the 14th
    Dec???.

    Could it be that there was something in the download (windows defender
    definition download) that corrupted the windows update programme??????? could
    this be possible I really dont know.

    I also have made no changes to my system prior to this happening, and like
    yourself I have tried all the suggestions to fix this, and its still there.

    If I find a solution that works for me I shall let you know, On the same
    note anyone else who reads this posting with the same problem, please let us
    both know.

    Thanks.
     
    peter, Dec 21, 2007
    #2
    1. Advertisements

  3. Thank you for the reply. And likewise, if I find an answer I will share it
    here as well.
     
    angelkiller117, Dec 21, 2007
    #3
  4. angelkiller117

    Engel Guest

    Engel, Dec 22, 2007
    #4
  5. Yes, I tried the first part, and on the second, I don't have that firewall.
     
    angelkiller117, Dec 22, 2007
    #5
  6. angelkiller117

    peter Guest

    Hi Engel.

    Same as Angelkiller, Tried first method no joy, second method dont apply.

    However, Thanks for your responce.
     
    peter, Dec 23, 2007
    #6
  7. angelkiller117

    JAN Guest

    I have the some problem since the 14.december.
    I have never had any problem like this. (Windows Vista home)

    JAN
     
    JAN, Dec 28, 2007
    #7
  8. angelkiller117

    Mike Guest

    I have also received error code 8024402C. My last update was on 12-14-07 it
    was Windows Defender KB915597 Definition 1.23.4698.0 also when I try to
    install the other updates that came that day I get error code 8024402C,
    80200053 and 80246002. I am using Vista Home Basic that came on my Compaq
    Presario SR5030NX. I haven't done anything new to my computer or home
    network and have never had any problem like this with previous updates. I
    have tried all the fixes listed and even tried to restore my system to before
    the updates were installed and it said there was a system error that wouldn't
    let me restore it. I have turned off Windows Defender but that was no help
    either. My next option was a complete restore before I found this discussion
    but now I'm not sure that would do any good either. I will pass on anything I
    find that works.
     
    Mike, Dec 30, 2007
    #8
  9. angelkiller117

    uncle chubby Guest

    hi i'm having the same problem did you find an answer?
     
    uncle chubby, Dec 30, 2007
    #9
  10. angelkiller117

    Ruby_Leung Guest

    I have same problem, I find the solution and finally solve this problem, so
    you all can try the below link solution.

    http://www.updatexp.com/0x8024402c.html

    I was use #one to solve my problem.
     
    Ruby_Leung, Jan 2, 2008
    #10
  11. angelkiller117

    trevd Guest

    Hi there my last windows update was dec 20th after that everythings stoped
    working! No updates ,no defender,Macfee updates not working.I have disabled
    EVERYTHING but still no joy!Running vista home premium on a dellE521
    dimension,no problems before ,any body got any idea (yes that does even mean
    you overpaid microsft guys)
     
    trevd, Jan 2, 2008
    #11
  12. angelkiller117

    trevd Guest

    Hi angel posted some info a few minutes ago, forgot to say the defender
    message was "cant download definition updates error code 0x80240022". I am no
    expert but are they linked? Any body out there have any ideas??
     
    trevd, Jan 3, 2008
    #12
  13. angelkiller117

    Gregory Guest

    I recently encountered the same problem around the 20th. Oddly enough, my
    update as well as mcafee security center began to malfunction. Furthermore, i
    tried to do a fresh install of mcafee and it says "internet explorer cannot
    find the webpage." McAfee's tech is no help, but tried all sorts of things
    with my internet settings. basically, i'm not sure if they're linked and if
    so if one perhaps caused the other? This is getting ridiculous!
     
    Gregory, Jan 3, 2008
    #13
  14. angelkiller117

    Jay Guest

     
    Jay, Jan 4, 2008
    #14
  15. angelkiller117

    Jay Guest

    Had the same problem and this fixed it

    Click on Start, and then click Run.
    Type cmd in the Open box to get a DOS prompt.

    Type net stop wuauserv at the command prompt, and press Enter.
    Type net start wuauserv at the command prompt, and press Enter.

    Good Luck
     
    Jay, Jan 4, 2008
    #15
  16. angelkiller117

    Gregory Guest

    Well, i talked to a dell rep today after trying just about everything to
    resolve my two issues (which i still believe are linked!). She said to
    reinstall vista. Now, this seems a little drastic to me, but my computer
    isn't all that old and doesn't have a lot of programs on it so it shouldn't
    take too long...and to be honest, i'm tired of messing with this. Plus, i
    figure this is a good opportunity to get rid of all the "bloatware" that came
    preinstalled on my computer. The only question remains whether i should roll
    back to xp, or keep vista and the support. ??
     
    Gregory, Jan 4, 2008
    #16
  17. angelkiller117

    trevd Guest

    Dear Gregory,
    WOW! That does seem a drastic measure what they want you to do.Likewise my
    computer is only eleven months old,i dont have loads of files or games stored
    either.I would be gratefull if you would post the out come of your efforts.In
    the meantime I emailed McAfee for some information regarding the problem to
    see if they have an answer regarding the issue.WILL KEEP YOU INFORMED.
     
    trevd, Jan 4, 2008
    #17
  18. angelkiller117

    Rob Guest

    Thanks Jay.. but this did not work for me either.
    When I try it I receive a "access denied" responce, and the problem persists.
    I have never encountered anything so frustrating!
    Did anyone else get the same response?? Is it something to do with
    adminstrative powers on my Vista OS? Can this be bypassed??

    Rob
     
    Rob, Jan 4, 2008
    #18
  19. angelkiller117

    martijn Guest

    same problem here, and your soulution did not work. Is it possible to delete
    the last update of windows defender
     
    martijn, Jan 5, 2008
    #19
  20. angelkiller117

    martijn Guest

    I solved the problem on my computer...finally

    at first my englisch is not very well so exuses me for that

    Open your networkcenter and go to manage connections, go to your active
    conection and go to properties. Go to TCP/ipv4 and to properties, now mark
    ip- adres and dns-serveradres to automatic.

    then turn your conection off and on.

    finally go to windows update.

    I hope this will work for al of you

    greetz martijn
     
    martijn, Jan 5, 2008
    #20
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.