Windows Update Error Message: Unable To Update, For Administrators Only

Discussion in 'Windows Update' started by popetj, Aug 15, 2004.

  1. popetj

    popetj Guest

    When attempting to acquire new Microsoft Windows Updates,
    I consistently receive the error message: "For
    Administrators Only".

    I have visited the Microsoft Troubleshooting Page, and
    applied all of the recommendations (directions) provided
    to correct this Windows Update problem. All attempts hav
    rendered negative results.

    I also have collaborated with three Microsoft contracted
    troubleshooters, with negative results. I have been
    unable to download Windows Updates for several months,
    and I am now worried about the in-opportunity to download
    the upcoming microsoft security update for XP that should
    resolve many future computer security issues.

    Help Please!!!
     
    popetj, Aug 15, 2004
    #1
    1. Advertisements

  2. Let me ask you something very "stupid".
    Do you have administrative rights with your user account
    or does some parts of your applications run with lesser user rights?
     
    Kerem Gümrükcü, Aug 15, 2004
    #2
    1. Advertisements

  3. http://support.microsoft.com/default.aspx?scid=kb;EN-US;316524
    "Administrators Only" Error Message When You Attempt to Use the Windows Update
    Site
    WinXP Home & WinXP Pro, Windows XP Tablet PC Edition, Windows XP Media Center
    Edition, Windows Server 2003

    Another cause for Administrator only message can occur if a program on your
    computer is intercepting the Windows Update process.
    It may be worth checking out this article
    http://support.microsoft.com/default.aspx?scid=kb;en-us;241234

    Windows XP Professional
    Where computer software only allows "Local computer administrators" to select
    "trusted publishers".
    This happens regardless of whether you are the Administrator or not who is
    installing the patch.

    Click Start // click Run.
    Type: gpedit.msc
    Click OK.
    Open the folder called Windows Settings which is located under Computer
    Configuration, double click it.
    The new options that appear directly below include Security Settings - double
    click it.
    The new options that appear directly below include Software Restriction
    Policies - double click it.
    Now on the right hand side of the window you will see an object called Trusted
    Publishers - double click it and a new window appears.
    In this window change the setting under Allow the following users to select
    trusted publishers to the default which should be End Users.
     
    Kaylene aka Taurarian, Aug 15, 2004
    #3
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.