Windows Update not working : FATAL: Failed to connect to AUengine...handle, hr=80004002

Discussion in 'Update Services' started by gigaimage, Dec 3, 2012.

  1. gigaimage

    gigaimage Guest

    I have been trying to resolve this issue for almost three weeks, but no success. My notebook is running Windows 7 Home Premium 64 bit OS with SP1. Forunknown reason automatic update has stopped working from 10/10/2012 because that's the date for latest update was installed. I came to know about WU not working when I tried installing Windows Script Explorer for Powershell and it failed.

    Control Panel WU showing red X with error message some service are not running.
    I have tried almost every possible pointers/suggestions online to fix this WAU not working issue, but it just won't fix.
    Solutions like:
    Windows Readiness tool fails installing with a message "Hotfix was not installed",I've tried FixIt (both auto and aggressive mode), SFC/scannow, Removing Softwae Distribution folder and qmgr.dat files, registered related dlls, resetting security attributes on BITS and wuauserv services.

    WindowsUpdate.log shows 80004002, I have also tried fixing this error but nothing works.

    Please note I have already tried most popular online post about fixing thisissue. If you have any miracle solution, please share.

    I will share log files and MGADiag info if you want to look at it.

    Thanks!
     
    gigaimage, Dec 3, 2012
    #1
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.