Windows Update on Microsoft Windows Server 2003 - Error 0x80072EFF

Discussion in 'Windows Update' started by giesen, Jun 17, 2005.

  1. giesen

    giesen Guest

    When I try to perform a manual Windows Update, the page tries to check if I
    have the latest version of the Windows Update ActiveX control and then gives
    me a page with:

    [Error number: 0x80072EFF]
    The website has encountered a problem and cannot display the page you are
    trying to view

    I have the Windows Update site in my Trusted Sites zone, I have security
    settings for the zone set to low, and I have confirmed ActiveX controls are
    enabled. I have tried all suggested fixes, but to no avail. I used to be able
    to perform Windows Updates without issue, and I dont think I've changed
    anything pertaining to it. Automatic Updates still work.
     
    giesen, Jun 17, 2005
    #1
    1. Advertisements

  2. giesen

    Niklas E Guest

    I have the same problem on all my Windows 2003 server (english with sp1). Any
    fixes for this? I have tried to add to trusted sites and proxycfg -d och -u
    as suggested after the error occurs, but nothing helps.

    /Niklas
     
    Niklas E, Jun 18, 2005
    #2
    1. Advertisements

  3. giesen

    giesen Guest

    My issue seems to be related to the WUWebControl Class (wuweb.dll) and and
    the XML HTTP Request (msxml3.dll). Playing around with disabling them in IE
    and deleting the DLLs (so that Windows restores them) gets my Windows Update
    temporarily working, until I close IE.

     
    giesen, Jun 30, 2005
    #3
  4. giesen

    Niklas E Guest

    I have added these two sites to Trusted Sites in IE and now it works more
    often, not always. Sometimes it works if I refresh (F5) a couple of times and
    let it try to reload the ActiveX again.

    *.microsoft.com
    *.windowsupdate.com

    Strange that you suddenly have to add these though.

    Best regards
    Niklas Engfelt

     
    Niklas E, Jun 30, 2005
    #4
  5. giesen

    Benjamin Lim Guest

    Are you using Norton Anti Virus v9.05.15?
    If you are there is an option to enable/disable Script Blocking. Disable it.
    Then perform your update.

    Hope it help. I had this same problem until I was looking into another
    problem.


     
    Benjamin Lim, Nov 24, 2005
    #5
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.