Windows update refused to install WGA: error 0x80072efe

Discussion in 'Windows Update' started by WGA-failure, Jul 15, 2006.

  1. WGA-failure

    WGA-failure Guest

    I get message claiming I need to install 1 component,
    the Windows Genune Disadvantage INVALIDATION tool.

    UNFORTUNATELY, it hangs when trying to install this one USELESS component
    with an error 0x80072efe.

    grrr...how do I get past thisi point? I need WGA to screw w/my system, but
    it won't install due to errors with the BETA version in MS's software.

    Buy a new computer, fresh out of box, and it won't run Win-up(down)grade due
    to some bogus BETA quality product (not that their released products are very
    stable).....

    Help???!?
    :-(
     
    WGA-failure, Jul 15, 2006
    #1
    1. Advertisements

  2. 0x80072EFE
    ERROR_INTERNET_CONNECTION_ABORTED - The connection with the server has been
    terminated

    To get more help on proxycfg if you need to configure it to use a proxy
    server or Internet Explorer's settings: proxycfg -?

    If you don't have a proxy, you will need status Direct access (no proxy
    server).
    To set direct access: proxycfg -d


    --
    ==================================
    TaurArian [MS-MVP] 2005-2007 - Australia
    ==================================
    http://www.dts-l.org/goodpost.htm
    "Need more help? http://support.microsoft.com/?scid=ph;en-us;6527
    (Links to web pages and MSKB Articles are posted for the purposes of keeping
    the information current)
     
    TaurArian [MS-MVP], Jul 15, 2006
    #2
    1. Advertisements

  3. WGA-failure

    WGA-failure Guest

    Woe...cool...can't believe I haven't heard of this proxycfg -- I would have
    thought it took settings from IE automatically -- not need a "proxycfg -u" to
    copy te current users settings....

    I've been slogging at things trying to work around the auto-update,
    downloading things manually. I was able to download "GenuineCheck" and get
    codes good for about 1-2 minutes worth of download time (~1-4 downloads).

    While doing so, noticed new problem that may be reason why win-update and
    msmoney won't work on this new machine.

    For some reason, download in a web browser (tried 3 browsers to see if there
    was a difference: IE from XP2, FireFox & Opera) -- all of them are configured
    to use proxy (from "per-user settings"), but all are having problems
    downloading "largish" packages.

    Anything over ~ 2-3Meg, has been hanging after downloading the first
    ~2Meg. It's not hanging at the same point each time. Using the command
    line tool "wget" I would usually get around 2.1-2.3Megdownloaded successfully
    before it would hang.

    Logging into proxy server, and running wget (still going through proxy), I
    could download complete binaries, no problem, but the new SP2 machine is
    being flakey in larger downloads. Maybe some TCP/IP setting, or maybe
    symptom of some other problem.

    Am also having spuradic lost keys when typing -- maybe 1% oress, of the time
    -- but only on the new computer. Am also getting quite a few illegal memory
    referencs when quitting out of MMC's and other things (but not entirely
    consistently). I made sure DEP was off for standard programs, to try for
    some compatibility, but that doesn't seem to be the problem.

    Have't set up a new computer from scratch for a couple of years, being
    "forced" to SP2 at same time (was die-hard SP1 user) hasn't helped.

    Thanks for proxycfg ... is there a GUI option for setting that? I really
    don't remembr setting that in my last computer unless it was through the
    registry -- though it might have copied settings from earlier installs of
    Win2K & Win98 (though those were over 4 years ago!)...

    Weird -- my copy of "GenuineCheck.exe" seems to have been deleted!
    Had multiple copies of it in separate directories and they are all gone.
    Another mystery to be solved...sigh...who said getting a new computer was
    fun...:-(
     
    WGA-failure, Jul 16, 2006
    #3
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.