Windows Update service (SP2) ignoring proxy settings (error code 0x80072EE2)

Discussion in 'Windows Update' started by Richard letts, Aug 19, 2004.

  1. After upgrading to SP2 the windows update service is
    ignoring my proxy settings -- if it won't use the SOCKS
    firewall I have configured that allows me to post this to
    get to the Internet, it don't be able to update.

    I can se it sending out SYN packets to the Internet, but
    these get silently routed to /dev/null.

    Any ideas on how to get this service to use the PROXY
    settings?

    Thanks
     
    Richard letts, Aug 19, 2004
    #1
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.