Windows Vista firewall turns off

Discussion in 'Windows Vista General Discussion' started by Me, Mar 3, 2007.

  1. Me

    Me Guest

    I only have one firewall on my computer, the Widows Vista one, and have
    Windows One Care for my virus protection, but every time I log out, or
    restart my computer the firwall turns off. I get tired of having to turn it
    on every time I log in. How do you tell it to start on boot or log in?

    I also tried to log on to Windows Vista Chat and it says I have an invalid
    Product ID, yet my one listed under my contrl panel says it is activated and
    that # doesn't work any hints there?
     
    Me, Mar 3, 2007
    #1
    1. Advertisements

  2. Me

    Chris Cowles Guest


    I believe that's because, under OneCare, Firewall is controlled by Group
    Policy. In effect, OneCare is running the firewall, but it looks like it's
    off. Go to change settings in OneCare to look at firewall settings there.
     
    Chris Cowles, Mar 5, 2007
    #2
    1. Advertisements

  3. Me

    Chris Cowles Guest

    Poking around at this some more, I'm more certain that is true. If you go to
    Control Panel> Security> Check Firewall Status, it will tell you the
    firewall is off. But if you go to Control Panel> Security> Check this
    computer's security status, Firewall shows up in green. Click the down arrow
    to display "Windows Live OneCare reports that it is currently turned on."
     
    Chris Cowles, Mar 7, 2007
    #3
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.