Windows Vista Ultimate Extra - Texas Hold 'Em

Discussion in 'Windows Vista Games' started by eboulanger, Feb 14, 2007.

  1. eboulanger

    eboulanger Guest

    I downloaded the program. But when I play, all the text displayed on the
    table keeps blinking on and off. Is someone else having this problem?
     
    eboulanger, Feb 14, 2007
    #1
    1. Advertisements

  2. eboulanger

    warder Guest

    Works perfectly here.

    Suggest you check for updated video drivers from your video card mfr/pc mfr
    websites.
     
    warder, Feb 14, 2007
    #2
    1. Advertisements

  3. eboulanger

    Shedding Guest

    I am having the same issue. But it happens after a while of playing. Almost
    as if there was a memory leak. The letters start blinking on and off
    slowly.. and it starts to increase with time.
     
    Shedding, Feb 14, 2007
    #3
  4. eboulanger

    Ken Guest

    Yes happens here as soon as i launch it
     
    Ken, Feb 14, 2007
    #4
  5. eboulanger

    mlai Guest

    Are you using Nvidia graphic cards? Their drivers are known to have this
    problem with Texas hold'em (and a lot of other issues as well......)
     
    mlai, Feb 14, 2007
    #5
  6. eboulanger

    lclark8198 Guest

    I've had the same blinking problem which makes it impossible to play. So far
    the chess game seems ok. I havn't played the other games yet.
    I have an Intel dual core 6600 CPU OC to 3.15, 4gig Ram( 3 is reconized by
    this 32 bit Vista Ultimate), vid card is Evga 8800 GTX & MOBO is AsusP5W DH
    Deluxe. I think I have the most current drivers. I'm not much of a game
    player because I hate learning the various keyboard commands & am waiting for
    a better way to be developed; I will probably have a long wait.
    Hopefully Microsoft can offer a solution or patch to fix this if they find
    it's a softward glitch.
    Lclark8198
     
    lclark8198, Feb 14, 2007
    #6
  7. eboulanger

    eboulanger Guest

    Thanks everybody for replying. I guess the culprit is the nVidia video
    driver. I have the new 8800 GTS and it seems I am not the only one to have
    this problem. Let's hope nVidia will release an updated driver soon.

    Thanks again.
    E.
     
    eboulanger, Feb 14, 2007
    #7
  8. eboulanger

    ScubaKing Guest

    Same Thing Here 64 Bit Vista 8800 EVGA GTX Card running 101.41.
     
    ScubaKing, Mar 13, 2007
    #8
  9. eboulanger

    Popupkiller Guest

     
    Popupkiller, Mar 18, 2007
    #9
  10. eboulanger

    MBO Guest

    Unfortunately, even this driver doesn't fix the flashing text problem.
     
    MBO, Mar 23, 2007
    #10
  11. eboulanger

    Popupkiller Guest

    I noticed. I fiund the driver, and it totaly screwed things up. The driver
    crashed all the time.
     
    Popupkiller, Mar 23, 2007
    #11
  12. eboulanger

    czrsink (UK) Guest

    At last!

    Reporting that Hold 'Em is now working on my Nvidia 8800GTS 640MB with the
    latest drivers from Nvidia (April 17th)

    "158.18_forceware_winvista_64bit_english"

    Enjoy Hold 'Em without the flicker, at last!

    I've also noticed that Dreamscene Preview is now also rock steady.
     
    czrsink (UK), Apr 24, 2007
    #12
  13. eboulanger

    Popupkiller Guest

    yes. Finaly Hold 'em works fine. I havent tested DreamScene. Its nice that
    they are getting better thou.
     
    Popupkiller, Apr 24, 2007
    #13
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.