Windows Vista Update error Code 8007002

Discussion in 'Windows Update' started by Peter, Feb 27, 2009.

  1. Peter

    Peter Guest

    I posted earlier. 4 updates have downloaded but will not install. I have
    tried the Microsoft suggested solution. (deleting Software Distribution etc.
    then restarting Automatic updates) Doesn't work. Same error. Help?? Even ran
    Regcure.
     
    Peter, Feb 27, 2009
    #1
    1. Advertisements

  2. Peter

    TaurArian Guest

    Did you do a reboot - Vista needs a reboot after deleting the
    SoftwareDistribution folder.

    Also have you tried manually downloading the updates and installing them?

    Download individual updates from the Catalog and save to be installed later.
    http://catalog.update.microsoft.com/v7/site/Home.aspx
     
    TaurArian, Feb 28, 2009
    #2
    1. Advertisements

  3. Please state your full Windows version (e.g., WinXP SP3; Vista SP1) when
    posting to this newsgroup.

    Running Zone Alarm or another third-party firewall?

    Start a free Windows Update support incident request:
    https://support.microsoft.com/oas/default.aspx?gprid=6527

    Support for Windows Update:
    http://support.microsoft.com/gp/wusupport

    For home users, no-charge support is available by calling 1-866-PCSAFETY in
    the United States and in Canada or by contacting your local Microsoft
    subsidiary. There is no-charge for support calls that are associated with
    security updates. When you call, clearly state that your problem is related
    to a Security Update and cite the update's KB number (e.g., KB123456).

    For more information about how to contact your local Microsoft subsidiary
    for security update support issues, visit the International Support Web
    site: http://support.microsoft.com/common/international.aspx

    For enterprise customers, support for security updates is available through
    your usual support contacts.
     
    PA Bear [MS MVP], Feb 28, 2009
    #3
  4. Peter

    lazerlab Guest

    Hi Peter

    Try this: type this comand in the DOS window; sfc/scannow
    if your pc ask for the vista cd, put it in and follow the instructions
    You have to do this ass an administrator. If it not works out, tr
    the same in safe mode. The reason for your problems is probably that
    your PC do not load or find the WUAUENG1.DLL modul.:confused
     
    lazerlab, Mar 1, 2009
    #4
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.