windows wallpapers

Discussion in 'Windows Vista General Discussion' started by Cbuckner, May 15, 2007.

  1. Cbuckner

    Cbuckner Guest

    im having problems with my windows wallpapers. Its letting me choose a color
    background for my desktop background, but its not letting me pick out a
    windows wallpaper background, and i already checked and seen that the
    wallpaers are n the right file which is C:\Windows\Web\Wallpaper but it still
    isnt working right, could someone please help me on this?!
     
    Cbuckner, May 15, 2007
    #1
    1. Advertisements

  2. Cbuckner

    Jon Guest


    You might need to adjust your settings for displaying thumbnails
    Check your thumbnail settings in these locations.....

    Control Panel (Classic View) > Folder Options > View
    Control Panel > System > Advanced System Settings > Settings (under
    performance) > Visual Effects

    and also try this

    Select 'Windows Wallpapers' in the dropdown list, and then click 'Browse'
    You should find yourself in the folder you mentioned.
    Then click on a wallpaper in that folder.
     
    Jon, May 15, 2007
    #2
    1. Advertisements

  3. Cbuckner

    brink Guest

    Ok,

    I think I found something that may work. Try this:
    1. Open Control Panel (If you don't see icons, then click "Classi
    View")
    2. Click on "Ease of Access Center" icon.
    3. Click on "Make the computer easier to see" (in blue).
    4. Uncheck "Remove background images(where available)"
    5. Click Save

    Unfortunately, you will have to reset your Personalize settings. (Righ
    click desktop, Window Color and Appearance.

    Hope this helps,
    Shaw

    --
    brin

    *There are no dumb questions, just the people that do not ask them.
    '_www.Vistax64.com_' (http://www.vistax64.com/www.Vistax64.com
    Please post feedback to help others.
     
    brink, Jun 16, 2007
    #3
  4. Cbuckner

    MikeMcNamara Guest

    Had the same problem. Vista is evil. This worked for me:

    In control panel go to ease of access center
    At the bottom, choose "Make it easier to focus on tasks"
    Under "Reading" see if "Remove background images" box is checked.
    If it is, uncheck it and that should get your desktop wallpaper back.

    Best of Luck
     
    MikeMcNamara, Jul 5, 2007
    #4
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.