windows xp and windows mediaplayer

Discussion in 'Windows Media Player' started by carneguy, Sep 7, 2004.

  1. carneguy

    carneguy Guest

    I used to be able to go to a website like cmt.com and
    view and listen to video's. I am not sure when this quit
    working but now it does open windows media player and it
    say's ready then playing but the screen is blank and
    there is no sound. I have tried updating to mediaplayer 9
    and I also checked my internet options to make sure the
    view and sound in wepages is checked and it is. I am
    wondering if one of the automatic windows updates that I
    automatically install could have changed something?
    If anyone knows how to fix this problem please help me.
    I have wondows xp
    Thank-you
     
    carneguy, Sep 7, 2004
    #1
    1. Advertisements

  2. carneguy

    El Guest

    Hi

    I have a similar problem. I can play .avi files and can
    only hear sound, there is no video and the video screen
    is grey. It is ok with .mpg and .asf files.

    Could somebody please help.

    Thanks
     
    El, Sep 7, 2004
    #2
    1. Advertisements

  3. carneguy

    zachd [ms] Guest

    http://www.zachd.com/pss/pss.html#codec
    should help you fix your issue.

    --
    (speaking for myself and doing this in my free time)
    See http://www.zachd.com/pss/pss.html for some helpful WMP info.
    Following up to your post with the resolution is good netiquette.
    This posting is provided "AS IS" with no warranties, and confers no rights.
    All e-mail to this account will bounce or be deleted - *use the newsgroups*.
    --
     
    zachd [ms], Sep 8, 2004
    #3
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.