Windows XP Applications Run Too Slow

Discussion in 'Virtual PC' started by Singapore_Air, May 20, 2007.

  1. Greetings,

    I have a Dell 6400 running 2GB of RAM with a Duo Core 2 2GHz processor on
    Vista Home Premium.

    After installing Virtual PC 2007 and installing Windows XP SP1 on the 5GB
    virtual hard drive you notice that everything is slow. For example, a basic
    Windows 98 game can't even load up and a task like maximising and then
    restoring the Recycle Bin window to a normal size takes a few seconds.

    Paradoxically, the CPU usage is high on both cores when running VPC2007. I
    don't believe Speedstep is a problem as the Dell is on power at all times
    with no battery attatched and then you consider the CPU usage of the host
    Dell computer.

    Any ideas? Probably would be easier to partition and install XP on the new
    partition I suppose?
     
    Singapore_Air, May 20, 2007
    #1
    1. Advertisements

  2. Upgrade to SP2 and install the virtual machine additions from the Action
    menu on your virtual machine console.
     
    Colin Barnhorst, May 20, 2007
    #2
    1. Advertisements

  3. Singapore_Air

    aslan Guest

    How 'bout enabling Intel VT as well?

    I have a very similar machine with Vista on it (2GB RAM, Virtual PC 2007,
    IVT enabled and I use the images with virtual machine additions). And the
    guest OS performance is near (or almost) native.
     
    aslan, May 21, 2007
    #3
  4. Thanks for the tip Colin. Will do it tonight and will revert on the result.
     
    Singapore_Air, May 21, 2007
    #4
  5. You're welcome.

     
    Colin Barnhorst, May 21, 2007
    #5
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.