WindowsUpdate_00000643 WindowsUpdate_dt000

Discussion in 'Windows Update' started by Mitch19969, Jul 31, 2007.

  1. Mitch19969

    Mitch19969 Guest

    I am getting the following error "WindowsUpdate_00000643 WindowsUpdate_dt000"
    while trying to install "Security Update for Microsoft .NET Framework,
    Version 1.1 Service Pack 1 (KB929729). Has anyone else encountered this
    problem? If so, have you come up with a resolutuion?

    Thanks,

    Mitch
     
    Mitch19969, Jul 31, 2007
    #1
    1. Advertisements

  2. Mitch19969

    zareh Guest

    I am getting the having same problem

    Thanks
     
    zareh, Jul 31, 2007
    #2
    1. Advertisements

  3. Mitch19969

    MO Guest

    I am getting same problem here 2....... and by the way how i can get help to
    install this 1?
     
    MO, Jul 31, 2007
    #3
  4. Mitch19969

    Jim Guest

    We are experiencing the same issue.
     
    Jim, Aug 1, 2007
    #4
  5. Mitch19969

    FLAVIO Guest

    I got the same problem. Anybody has a solution? Hello people from Windows
    Vista We need some help here
     
    FLAVIO, Aug 3, 2007
    #5
  6. Mitch19969

    Jonas Guest

    I among many others have this problem, anyone got a fix?
    Jonas
     
    Jonas, Aug 6, 2007
    #6
  7. Mitch19969

    DebbieC Guest

    I too am receiving the same error. Looking for solution as well. Let me know
    if anyone can solve this one.
     
    DebbieC, Aug 7, 2007
    #7
  8. Mitch19969

    Sean Lin Guest

    I have the same problem. I updated my Sony notebook to Vista from Windows XP
    Pro. I have make a question for Microsoft and they show they will give me a
    respond for it. If I "got" it, I will put it on!
     
    Sean Lin, Aug 7, 2007
    #8
  9. Mitch19969

    mwallace52 Guest

    I have the same issue.
    is there a fix yet?

    thanks,

    MW
     
    mwallace52, Aug 8, 2007
    #9
  10. Mitch19969

    DebbieC Guest

    Please do let us know if you get an answer from Microsoft. thanks
     
    DebbieC, Aug 9, 2007
    #10
  11. Mitch19969

    afpdog Guest

    Same problem. Glad to know someone else has this error.
     
    afpdog, Aug 9, 2007
    #11
  12. Mitch19969

    Dukester Guest

    Ditto ... misery loves company! Since it's a NET patch I tried installing it
    while not connected to the network, but had same error.
     
    Dukester, Aug 9, 2007
    #12
  13. Mitch19969

    NitroxRon Guest

    I see two weeks of complaints but no solutions. I hope there is one. Call me
    misery or call me company. Still looking for the fix. Tks
     
    NitroxRon, Aug 10, 2007
    #13
  14. Mitch19969

    Ken V Guest

    I've had the same issue for over 2 weeks. Anyone have a fix yet?
     
    Ken V, Aug 10, 2007
    #14
  15. Mitch19969

    SPitxe Guest

    One more to the list... two weeks the same, over and over...
     
    SPitxe, Aug 11, 2007
    #15
  16. Mitch19969

    bd Guest

    I am having the same problem,
    have tried reinstalling .net but still get the error
     
    bd, Aug 11, 2007
    #16
  17. Mitch19969

    rm Guest

    same here
     
    rm, Aug 13, 2007
    #17
  18. Mitch19969

    Cervantez Guest

    Same problem with my computer as well...
    Im surprised that Microsoft has yet to solve this issue already.....
    WHERE ARE THE ADMINISTRATORS!!!!
     
    Cervantez, Aug 13, 2007
    #18
  19. Mitch19969

    DebbieC Guest

    I agree, we are all having the same problem for weeks. Where are the
    administrators?????!!!
     
    DebbieC, Aug 15, 2007
    #19
  20. Mitch19969

    Joe Guest

    I am having this problem as well, so is there a fixe for it anywhere?
     
    Joe, Aug 15, 2007
    #20
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.