Winload.exe FIX - For me anyway

Discussion in 'Windows Vista Installation' started by Taz, Jun 16, 2006.

  1. Taz

    Taz Guest

    Alright people...I had this problem like everyone else...and figured out what
    it was, and when i changed it....Vista didnt display that stupid Winload.exe
    corrupt error again.
    I have 4-5 drives in my computer, I have XP installed on my main drive and
    Vista on a secondary drive.
    Now what you need to do is in your bios...make sure you have BOTH hard
    drives (that you installed on) autodetecting when the computer starts up,
    otherwise it will come up with the error about winload.exe being corrupt, etc.
    Please let me know if this works, as this worked for myself...I only had the
    MAIN xp drive listed previously..and when I had the other one listed in the
    bios, it then started working perfectly.
     
    Taz, Jun 16, 2006
    #1
    1. Advertisements

  2. Taz

    Geoff Coupe Guest

    Taz, thanks very much for this - that worked for me as well!
    - Geoff Coupe
     
    Geoff Coupe, Jun 18, 2006
    #2
    1. Advertisements

  3. Taz

    Charlie Guest

    I was tearing out what little hair I have until I ran across this solution.
    It worked like a charm!
     
    Charlie, Jun 20, 2006
    #3
  4. Taz

    Taz Guest

    Well Im glad its helping people...I know it drove me crazy wondering why it
    would come up with the error over and over...
     
    Taz, Jun 23, 2006
    #4
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.