wins record not displayed in wins manager

Discussion in 'Server Networking' started by Rick, Feb 16, 2004.

  1. Rick

    Rick Guest

    Hi,

    I have a Windows 2003 Server running WINS. WINS service
    is running properly, however, when I open WINS manager it
    tells me that unable to locate WINS server. I tried to
    remove and add back WINS, no luck. I also tried to connect
    to it from another server's WINS manager, it is still the
    same error displayed.

    The reason I am sure WINS is running is because WINS
    service can be started and stopped without error. If I
    connect using a NT4 WINS manager, it can display WINS data
    but then the application stops responding, and if I connect
    from a MMC console, it displays nothing and says WINS
    server can't be located.

    This happens after I applied latest MS security patch about
    WINS, which is published on Feb 9.

    Does anyone know why?

    Thanks.
     
    Rick, Feb 16, 2004
    #1
    1. Advertisements

  2. Rick

    sharad Guest

    do you have more than 2 NICs on win 2003?
    Or do you have only 1 NIC + a modem?
    If yes to any of above, then first check the
    binding order of the network connections.

    Start network connections from the control panel
    when the window opens, on the menu bar click on
    'Advanced' menu and select 'Advanced setting'.
    In the adapter binding tab under Connections, ensure
    that the NIC for LAN is at the top and if not move it
    at the top.

    Also ensure that the NIC at the top (NIC for LAN) has
    File and printer sharing enabled.

    Sharad
     
    sharad, Feb 17, 2004
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.