Wins Vista Can't Join into Domain (Wins NT4)

Discussion in 'Windows Vista Networking' started by KK Siaw, Aug 24, 2007.

  1. KK Siaw

    KK Siaw Guest

    I just purchased a HP 6510b laptop/notebook (preloaded) with Wins Vista
    Business Ed. When I tried to join into the company domain (right click my
    computer ->properties->change), its failed. I copied all the subnet mask,
    preffered DNS and alternate DNS from another Windows XP desktop (which
    joinned into the domain) and copied all the neccesarry setting into the Hosts
    file and tried again, but failed.

    The details of the error message is:

    The domain name NMYDOMAIN might be a NetBIOS domain name. If this is the
    case, verify that the domain name is properly registered with WINS.

    If you are certain that the name is not a NetBIOS domain name, then the
    following information can help you troubleshoot your DNS configuration.

    The following error occurred when DNS was queried for the service location
    (SRV) resource record used to locate an Active Directory Domain Controller
    for domain NMYDOMAIN:

    The error was: "DNS name does not exist."
    (error code 0x0000232B RCODE_NAME_ERROR)

    The query was for the SRV record for _ldap._tcp.dc._msdcs.NMYDOMAIN

    Common causes of this error include the following:

    - The DNS SRV records required to locate a AD DC for the domain are not
    registered in DNS. These records are registered with a DNS server
    automatically when a AD DC is added to a domain. They are updated by the AD
    DC at set intervals. This computer is configured to use DNS servers with the
    following IP addresses:

    10.5.200.1
    10.2.200.1

    - One or more of the following zones do not include delegation to its child
    zone:

    NMYDOMAIN
    .. (the root zone)

    For information about correcting this problem, click Help.


    When I tried to start the Netlogon service in Vista, it couldnt started. The
    error message is :


    Log Name: System
    Source: NETLOGON
    Date: 23/8/2007 5:00:18 PM
    Event ID: 3095
    Task Category: None
    Level: Error
    Keywords: Classic
    User: N/A
    Computer: admin
    Description:
    This computer is configured as a member of a workgroup, not as a member of a
    domain. The Netlogon service does not need to run in this configuration.
    Event Xml:
    <Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
    <System>
    <Provider Name="NETLOGON" />
    <EventID Qualifiers="0">3095</EventID>
    <Level>2</Level>
    <Task>0</Task>
    <Keywords>0x80000000000000</Keywords>
    <TimeCreated SystemTime="2007-08-23T09:00:18.000Z" />
    <EventRecordID>933</EventRecordID>
    <Channel>System</Channel>
    <Computer>admin</Computer>
    <Security />
    </System>
    <EventData>
    </EventData>
    </Event>

    For your information, I able to ping the laptop/notebook to the domain
    controller server and to other computers (alreday in the domain) but still
    failed to join domain.

    I wondering why else was went wrong in the setting? Thank you
     
    KK Siaw, Aug 24, 2007
    #1
    1. Advertisements

  2. KK Siaw

    Toni.ger Guest

    Turn of the firewall and try it again!

     
    Toni.ger, Aug 24, 2007
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.