wintv pvr-150 remote not working after upgrade from mce2005 to vista home premium...

Discussion in 'Windows Vista General Discussion' started by okcs, Jul 27, 2007.

  1. okcs

    okcs Guest

    I recently upgraded my windows media center pc to windows vista home
    premium. The remote for my hauupauge wintv pvr-150 that worked great in
    mce2005 has stopped working after the upgrade to vista. I have removed and
    reinstalled the updated drivers that support vista and still does not work.
    I am getting a "remote ir software failed to initilize" error all the time.

    Pointing the remote at the ir reciever and pressing any button makes the
    light come on but nothing happens on the computer.

    Any suggestions or help with this would be very much appreciated.

    Regards,

    toosnorky
     
    okcs, Jul 27, 2007
    #1
    1. Advertisements

  2. okcs

    Mary Guest

    I had the same problem that was solved with the installation of the latest
    driver (dated 7/13/07) specifically for the MCE edition of Wintv. The
    download contains the card drivers and remote driver, but only the remote
    driver will install and works great. Available here:
    http://www.hauppauge.com/pages/support/support_mce.html
     
    Mary, Jul 27, 2007
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.