Wiredless

Discussion in 'Windows Vista Networking' started by Xgun, Feb 9, 2008.

  1. Xgun

    Xgun Guest

    Having network connectively problems since upgrading HP dv5000 fro
    XPsp2 to vista64U
    Decided to upgrade my Linksys wireless router and had placed an orde
    for a Linksys WRT160N. After placing this order I decided I shoul
    upgrade the adapter with it. Glad I did, for I got on line chatting wit
    an Linksys tech rep and was informed currently they have no vista 6
    compatible wireless adapters. Ask if he could or would recommen
    something else and he did not
    ::Called Tigerdirect and they stated the same, currently no 6
    compatible wireless router or adapters available. He told me I believ
    he said MS was coming out with 64 updates within the next month or tw
    or when ever..:

    ::I was wondering if any one could verify or disclaim this info?:
     
    Xgun, Feb 9, 2008
    #1
    1. Advertisements

  2. I can't confirm the information. However, at meantime, you may try to remove
    the IPv6. That may be work. Please post back with the result.

    Vista IPCONFIG and Network SettingsHow to disable Auto-tuning on Windows
    Vista How to disable TCP/IPv6 How to remove IPv6 and Tunnel completely on
    Vista How to disable ICS public connection ...
    www.howtonetworking.com/vista/vistaipconfig.htm


    --
    Bob Lin, MS-MVP, MCSE & CNE
    Networking, Internet, Routing, VPN Troubleshooting on
    http://www.ChicagoTech.net
    How to Setup Windows, Network, VPN & Remote Access on
    http://www.HowToNetworking.com
     
    Robert L. \(MS-MVP\), Feb 9, 2008
    #2
    1. Advertisements

  3. Xgun

    Xgun Guest

    I had already tried disabling the ipv6, no luck
     
    Xgun, Feb 9, 2008
    #3
  4. Xgun

    Barb Bowman Guest

    D-Link's extreme N (draft) pccard adapters run fine on Vista and
    there are drivers either provided with Vista or on Windows Update
    for x64.

    One thing, there MAY be a driver for whatever card you have on WU,
    but you may have to connect with wired Ethernet (and the wireless
    card active) to pull it down.

    --

    Barb Bowman
    MS-MVP
    http://www.microsoft.com/windowsxp/expertzone/meetexperts/bowman.mspx
    http://blogs.digitalmediaphile.com/barb/
     
    Barb Bowman, Feb 10, 2008
    #4
  5. Robert L. \(MS-MVP\), Feb 10, 2008
    #5
  6. Eric Cross [MVP], Feb 10, 2008
    #6
  7. Erirc,

    You can remove IPV6 completely if you modify the registry by following the
    link. The following is the result of ipconfig /all from my Vista laptop
    without IPv6. You just can't do it normally. You need to use regedit.

    Microsoft Windows [Version 6.0.6000]
    Copyright (c) 2006 Microsoft Corporation. All rights reserved.

    C:\Users\blin>ipconfig /all

    Windows IP Configuration

    Host Name . . . . . . . . . . . . : nc4010
    Primary Dns Suffix . . . . . . . : chicagotech.net
    Node Type . . . . . . . . . . . . : Hybrid
    IP Routing Enabled. . . . . . . . : No
    WINS Proxy Enabled. . . . . . . . : No
    DNS Suffix Search List. . . . . . : chicagotech.net
    chicagotech.local

    Wireless LAN adapter Wireless Network Connection:

    Connection-specific DNS Suffix . : chicagotech.local
    Description . . . . . . . . . . . : Intel(R) PRO/Wireless 2200BG Network
    Conn
    ection
    Physical Address. . . . . . . . . : 00-0E-35-39-4F-D3
    DHCP Enabled. . . . . . . . . . . : Yes
    Autoconfiguration Enabled . . . . : Yes
    IPv4 Address. . . . . . . . . . . : 192.168.10.102(Preferred)
    Subnet Mask . . . . . . . . . . . : 255.255.255.0
    Lease Obtained. . . . . . . . . . : Sunday, February 10, 2008 9:28:49 AM
    Lease Expires . . . . . . . . . . : Sunday, March 23, 2008 1:28:48 AM
    Default Gateway . . . . . . . . . : 192.168.10.1
    DHCP Server . . . . . . . . . . . : 192.168.10.1
    DNS Servers . . . . . . . . . . . : 192.168.10.1
    Primary WINS Server . . . . . . . : 192.168.10.1
    NetBIOS over Tcpip. . . . . . . . : Enabled

    Ethernet adapter Local Area Connection:

    Media State . . . . . . . . . . . : Media disconnected
    Connection-specific DNS Suffix . : chicagobotanic.org
    Description . . . . . . . . . . . : Broadcom NetXtreme Gigabit Ethernet
    Physical Address. . . . . . . . . : 00-12-79-56-50-A7
    DHCP Enabled. . . . . . . . . . . : Yes
    Autoconfiguration Enabled . . . . : Yes

    C:\Users\blin>

    --
    Bob Lin, MS-MVP, MCSE & CNE
    Networking, Internet, Routing, VPN Troubleshooting on
    http://www.ChicagoTech.net
    How to Setup Windows, Network, VPN & Remote Access on
    http://www.HowToNetworking.com
     
    Robert L. \(MS-MVP\), Feb 10, 2008
    #7
  8. Xgun

    Xgun Guest

    I made the adjustments Robert L suggested last night and so far no
    disconnects. Took ipv6 and tunneling completely off. The real test
    will be today when streaming will be kicking in.....
    It is appreciated!
     
    Xgun, Feb 11, 2008
    #8
  9. Robert L. \(MS-MVP\), Feb 12, 2008
    #9
  10. Xgun

    Xgun Guest

    It has not loss its connection since removing the ipv6. I am stil
    having a streaming issue though. I run TDAmeritrade's StrategyDes
    which streams its data during stock market hours. It stops updatin
    intermittently. Didn't have that problem prior to the upgrade and
    have spoken with TDA techs who tell me there is nothing wrong with thei
    end. They suspect it may be a Java problem. I have removed bot
    programs several times but no help. StrategyDesk is a stand alon
    program. I receive streaming data through the web browser with n
    problems..
     
    Xgun, Feb 12, 2008
    #10
  11. Xgun

    Xgun Guest

    *UPDATE
    A couple of days ago I purchased a subscription to TCNet telecharting
    This is real time streaming data (also a stand alone product). It ra
    fine for the first day or so, then having installed a couple of m
    updates (that were critical to them), after it is open a short period o
    time, the video goes spastic and the only way I have found so far to ge
    out of it is a reboot.
    I believe vista 64 ultimate (piece of) has porting issues….streamin
    data has problems, modem has problems (can’t open a port), but Interne
    explorer runs fine…
    I haven’t the time yet to _waste_ attempting to fix this ultimat
    product!!
     
    Xgun, Feb 14, 2008
    #11
  12. Xgun

    Xgun Guest

    For anyone who's curious, I went up top and clicked on the free downloa
    to automatically repair vista. Guess what? not vista 64 compatibl
    I thought this was 64.co
     
    Xgun, Feb 15, 2008
    #12
  13. Xgun

    Xgun Guest

    Thought tcnet was fixed, found mcafee blocking incoming on it, went
    ahead and allowed the incoming to no avail. vidoe spasm, reboot.
    Have just downloaded two amd updates dated 2/13/08 and am getitng ready
    to install them after I ensure I have everything safe that I want.
    all fingers are crossed....
     
    Xgun, Feb 15, 2008
    #13
  14. Xgun

    Xgun Guest

    ::NO GO::

    Installed amd's updates and tcnet looked fine for 15 min's or so and
    spasm city again. SD discounts still..Updates didn't do any good for
    the other problems (comm ports) either...

    This laptop is getting closer to the boat anchor pile :mad:
     
    Xgun, Feb 15, 2008
    #14
  15. Xgun

    Xgun Guest

    MORE FUN N GAME

    Tinkering around with the software modem thats installs but does no
    work, diag causes a can not open comm port error, it usually installs t
    a comm port 5. I have tried several other ports w/same results. Lately
    after running the diagnostics the interrupts process eats up the cp
    usage to around 98% and keeps it there. Only way out of it so far is o
    course *REBOOT!* This got me looking at interrupts under system info
    There's quite a number of them these days...what’s interesting i
    the number the microsoft acpi-compliant system grabs, 50-60? don't hav
    any clue as to why...and wonder if it actually uses them
    Did find irq 17 is being used by the video, audio, and modem. Lets see
    I'm having problems with video spasm's, modem won't open a comm port an
    the sound works, but I would say not correctly. I wonder how the thre
    devices would work on their own interrupts? With the number of fre
    interrupts available to the system (not reserved) you would wonder wh
    everything wants just one particular one
    I have not found a way to change the interrupt on any of the thre
    devices in question and was wondering if any one would know a tweak i
    the registry that would do it
    Disabling the modem makes the video more stable
    Could this be part of ms enhanced security features, tying every por
    up not allowoing use of them except under its own control
     
    Xgun, Feb 17, 2008
    #15
  16. Xgun

    Xgun Guest

    WOULD LIKE TO KNOW

    Sure would like to know how many programers ms has working for it?
    Would also like to know out of that number, how many work only on the
    vista OS?
     
    Xgun, Feb 19, 2008
    #16
  17. Xgun

    Xgun Guest

    ms may be redeeming itself, it's opeining its code..I can see that only
    making it better than what it is now...they better act fast this unit
    moves closer to the anchor pile..
     
    Xgun, Feb 21, 2008
    #17
  18. Xgun

    Xgun Guest

    LASTEST AP A ****

    windows update popped up with important update: SP1
    Went ahead and put the laptop on hard wire and let it install, went
    thru 100% install and a little over an hour of the cpu running what
    sounded like 100% and v64u(po) came back SERIVCE PACK did not install.
    Reverting changes. Do not turn off computer. I think it will be another
    hour or so
    Can't even install itself.
    It is the Ultimate! :sleepy:
     
    Xgun, Feb 21, 2008
    #18
  19. Xgun

    Xgun Guest

    sp1

    Installed on the second attempt. Modem still does not work. sp1 did
    fix a problem w usb 1.1, the two ports work now. Won'r konw if the
    video is okay until the stock market opens.
     
    Xgun, Feb 22, 2008
    #19
  20. Xgun

    Xgun Guest

    Xgun, Feb 26, 2008
    #20
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.
Similar Threads
There are no similar threads yet.
Loading...