Wireless association failed due to an unknown reason

Discussion in 'Windows Vista Networking' started by IanMacGillivray, Sep 18, 2007.

  1. Hi guys,

    Hoping to find some help here. I've got a Sky-issued NetGear 'Supe
    Wireless ADSL Router DG834GT' which has been functioning fine for a fe
    months, with various devices able to connect to it without issue.

    I recently booted up a 32bit Vista Ultimate desktop with a Belki
    F5D7000 (v6000 UK) network card inside it, on a PCI slot, havin
    downloaded some 'vista ready' drivers direct from Belkin.

    However, I'm unable to connect to the router, on any security settin
    (WPA-TFIK, WEP, Unsecured), for reasons I can't seem to figure out. Th
    not-so-helpful error message I'm getting is "Wireless association faile
    due to an unknown reason".

    Anyone know of any hints, tips, fixes or workaround here? Let me kno
    if you need any more info.

    Cheers,
    Ian
     
    IanMacGillivray, Sep 18, 2007
    #1
    1. Advertisements

  2. IanMacGillivray

    Mick Murphy Guest

    Have you set up a Wireless Network (SSID) with your Netgear router?
    Set it up with a Cat5 cable linked to your desktop.
    Double click the netgear icon, or use its IP address in IE7, sign into your
    router, and set up a wireless network.
    You can change to Wireless on your dektop later on, once it is set up.
    The other way is to save settings to mem stick; but you have enough probs.
     
    Mick Murphy, Sep 18, 2007
    #2
    1. Advertisements

  3. --Have you set up a Wireless Network (SSID) with your Netgear router?
    Yup


    --Set it up with a Cat5 cable linked to your desktop.
    Already done with another desktop.

    --Double click the netgear icon, or use its IP address in IE7, sign
    into your router, and set up a wireless network.
    Already done with another desktop.

    --The other way is to save settings to mem stick; but you have enough
    probs.
    Save what settings?

    ----

    So, to clarify, the router works fine, *wirelessly* with plenty of
    other devices, and has the network set up properly etc.

    Any other tips? Things to look for? All help much appreciated.

    Cheers,
    Ian.
     
    IanMacGillivray, Sep 19, 2007
    #3
  4. IanMacGillivray

    A Nother Guest


    This worked for me after same message:

    It turned out to be a Vista problem.

    http://support.microsoft.com/kb/928233/en-us

    has the solution, which involves adding one value to the Windows registry .
    My laptop is now connected wirelessly.

    1.Click Start, type regedit in the Start Search box, and then click regedit
    in the Programs list.

    If you are prompted for an administrator password or for confirmation, type
    your password, or click Continue.

    2.Locate and then click the following registry subkey:
    HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Tcpip\Parameters\Interfaces\{GUID}
    In this registry path, click the (GUID) subkey that corresponds to the
    network adapter that is connected to the network.

    3.On the Edit menu, point to New, and then click DWORD (32-bit) Value.

    4.In the New Value #1 box, type DhcpConnEnableBcastFlagToggle, and then
    press ENTER.

    5.Right-click DhcpConnEnableBcastFlagToggle, and then click Modify.

    6.In the Value data box, type 1, and then click OK.

    7.Close Registry Editor.
     
    A Nother, Sep 24, 2007
    #4
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.