Wireless association failed due to status code 1

Discussion in 'Windows Vista Networking' started by jingyen, Dec 31, 2007.

  1. jingyen

    jingyen Guest

    I bought the girlfriend a Vaio for Christmas. It has Vista Home
    Premium OEM on it. I've tried to connect to the existing wireless
    network I have. Other laptops/PCs in the house with XP home & XP Pro
    fine, but this one with Vista has had consistent problems.

    Existing wireless router specs:

    Linksys WRT54GSV4 Rev 1.06.1
    Security: WPA2/TKIP
    SSID broadcast: off

    VAIO specs:

    VGN-CR220E
    Intel Wireless WiFi Link 4965AGN

    I've tried all combinations of switching WPA modes, switching to WEP,
    and enabling SSID broadcasting to no avail. When there is no
    security, Vista connects fine. Obviously this isn't ideal. Any
    advice?

    Jeff Cheung
     
    jingyen, Dec 31, 2007
    #1
    1. Advertisements

  2. jingyen

    Barb Bowman Guest

    there have been multiple problems with the Intel 4965AGN. First, get
    the most recent driver from their site. Then reboot and unbind IPv6
    from the wireless
    http://digitalmediaphile.wordpress.com/ipv6-how-to-unbind-from-a-nic-in-windows-vista/

    Then setup for broadcasting the SSID, WPA-AES

    --

    Barb Bowman
    MS Windows-MVP
    http://www.microsoft.com/windowsxp/expertzone/meetexperts/bowman.mspx
    http://blogs.digitalmediaphile.com/barb/
     
    Barb Bowman, Dec 31, 2007
    #2
    1. Advertisements

  3. jingyen

    jingyen Guest

    Barb,

    I updated the drivers to 11.5.9.32 from Intel's site, unbound IPv6,
    and switched to WPA-AES while broadcasting SSID as you recommended.
    The laptop with Vista still can't connect. Event log shows the same
    message as before (Wireless association failed due to status code 1).
    I'm perplexed. Is this just a driver issue? Are there any known
    versions that work?

    Jeff
     
    jingyen, Dec 31, 2007
    #3
  4. jingyen

    Barb Bowman Guest

    is the wireless router running in G only or in mixed B/G mode? can
    you try both?

    can you try a different passphrase for testing (something simple
    like

    testing1234

    )

    and configure this on both the router and the computer?

    --

    Barb Bowman
    MS Windows-MVP
    http://www.microsoft.com/windowsxp/expertzone/meetexperts/bowman.mspx
    http://blogs.digitalmediaphile.com/barb/
     
    Barb Bowman, Dec 31, 2007
    #4
  5. jingyen

    jingyen Guest

    Done and done...

    Simple key for testing doesn't work either. Tried test, test123,
    testing123. Same error event entry.

    Jeff Cheung
     
    jingyen, Jan 1, 2008
    #5
  6. jingyen

    Barb Bowman Guest

    Barb Bowman, Jan 1, 2008
    #6
  7. jingyen

    MStonePC Guest

    Same exact wireless card... Dell Inspiron 1420.. Same exact router..
    Same exact problem.

    When i purchased this laptop and first powered it on, it worke
    perfectly, on a crapload of different networks.. Friends house, home
    work, Panera Bread, etc.

    Never had a problem with my wireless connection.. But just 2 days ago
    i reformated my Laptop to make up some extra space.

    And ever since i get this issue.
    Been at it for 2 days... literally.. sitting in front of thi
    computer.. Trying to figure out what the hell is going on.. I'm close t
    tossing the laptop out of the window. I can't take it anymore.
    Someone Please help
     
    MStonePC, Sep 10, 2008
    #7
  8. jingyen

    Malke Guest

    After you installed your operating system, did you go to Dell's tech support
    site and download drivers for your wireless card? If not, that's your next
    step.

    Malke
     
    Malke, Sep 10, 2008
    #8
  9. jingyen

    MStonePC Guest

    I fixed the problem!!

    Turns out the New August Drivers for Intel 4965AGN are all buggy...
    They do not work properly for Vista.

    If you're experiencing this issue, just google "4965AGN and Vista" and
    download 2007 drivers.
     
    MStonePC, Sep 10, 2008
    #9
  10. jingyen

    Malke Guest

    Glad you fixed it. However, please note that if you are downloading drivers
    directly from Intel's site instead of from Dell's site, that's why you're
    having difficulties. With OEM machines like your Dell, you always want to
    get drivers from the OEM's website since hardware is often made
    specifically for the OEM.

    Another point: there is generally no reason to update wireless adapter
    drivers unless to fix a specific issue and/or vulnerability. If it ain't
    broke, don't fix it.

    Malke
     
    Malke, Sep 10, 2008
    #10
  11. jingyen

    MStonePC Guest

    That wasn't my case... I tried dell's drivers first.. Intel's driver
    were my second alternative.. Which just happened to be the same exac
    install file from Dell's mirror anyway, so it made no difference.
    actually spent 2 whole days in front of the PC trying to figure out wha
    the problem was, until i ran into a post from some dude with the sam
    exact issue, but he went against the same post you're making.. h
    updated a working driver for better performance, and ended up screwin
    up his connection for good

    My case was a reformat.. So I had no other alternatives
     
    MStonePC, Sep 11, 2008
    #11
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.