Wireless IPs showing instead of wired IPs in DNS

Discussion in 'DNS Server' started by Phil, Feb 5, 2007.

  1. Phil

    Phil Guest

    Hello, I have about 10 computers that continue to have their wireless IP
    associated with the host name in DNS instead of their wired IP. Those
    machines are connected both to internal wireless and internal wired
    connections. However my own laptop is also connected to both, but in DNS
    under my host name it shows the wired IP which is what I want. I can I
    prevent the wireless IPs from showing up in DNS when there is a wired IP
    present? Ive deleted the records in the forward lookup zone, but whenever
    they are automatically re-added, they are added with the wireless IP. Its
    making communcation difficult because those not on wireless cannot
    communicate to those that are both wireless and wired because a ping of the
    host brings back the wireless IP (192.168.1.*)instead of wired IP (10.10.1.*)
    I appreciate any replies.
    Thank you.
     
    Phil, Feb 5, 2007
    #1
    1. Advertisements

  2. Run ipconfig /release then turn off the wireless NIC, before connecting the
    wired NIC. You should also do an ipconfig /release to de-register the
    records.
    This is a common issue with laptops because most people don't release the IP
    leases before disconnecting their cables or Wireless NICs.

    --
    Best regards,
    Kevin D. Goodknecht Sr. [MVP]
    Hope This Helps
    Send IM: http://www.icq.com/people/webmsg.php?to=296095728
    ===================================
    When responding to posts, please "Reply to Group"
    via your newsreader so that others may learn and
    benefit from your issue, to respond directly to
    me remove the nospam. from my email address.
    ===================================
    http://www.lonestaramerica.com/
    http://support.wftx.us/
    http://message.wftx.us/
    ===================================
    Use Outlook Express?... Get OE_Quotefix:
    It will strip signature out and more
    http://home.in.tum.de/~jain/software/oe-quotefix/
    ===================================
    Keep a back up of your OE settings and folders
    with OEBackup:
    http://www.oehelp.com/OEBackup/Default.aspx
    ===================================
     
    Kevin D. Goodknecht Sr. [MVP], Feb 5, 2007
    #2
    1. Advertisements

  3. Phil

    Phil Guest

    What I ended up doing was running an IP scan on my network, found their
    wired IPs and then manually added that host record to DNS. Then when I try
    to ping that client its returning the wired IP address like I wanted. Thanks.
     
    Phil, Feb 5, 2007
    #3
  4. In
    This shouldn't be necessary if a) the users are disabling the wireless cards
    before connecting on the wired, and b) your dynamic DNS updates are working
    properly when they connect via Ethernet (as well as wireless).

    See http://www.microsoft.com/technet/community/columns/cableguy/cg0405.mspx
    and
    http://www.ezlan.net/metrics.html
     
    Lanwench [MVP - Exchange], Feb 10, 2007
    #4
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.