Wireless Mouse & Keyboard stop responding

Discussion in 'Windows Vista Hardware' started by djollie111, Jul 5, 2007.

  1. djollie111

    djollie111 Guest

    I have a MICROSOFT wireless keyboard and mouse connected through a USB 2.0
    hub and then to a USB 2.0 port on my laptop. After operating fine for
    minutes or even hours, the keyboard and mouse just stop responding without
    warning. Device manager says they are still connected, the reconnect on the
    wireless receiver doesn't fix it, tried bypassing the hub, but it still
    happens. Disconnect/reconnect of receiver to usb port doesn't work either.
    I just disconnect the receiver altogether, and device manager still shows it
    as connected.

    I have tried with and without the new Intellipoint 6.1 software installed,
    still happens either way. It seems like the port spontaneously loses the
    connection. I thought this might be a power save issue, but it happens even
    when I am actively using the mouse & keyboard.

    This makes some functions in Vista hang, and sometimes knocks out the
    connection to my external HD. When I go to restart or shut down, Vista
    cannot shut down, and displays "Shutting Down" indefinitely. I have to do a
    forced power down by holding the power button. I have 2GB DDR2 RAM, so
    everything runs pretty smoothly aside from this issue.

    ANY SUGGESTIONS?
     
    djollie111, Jul 5, 2007
    #1
    1. Advertisements

  2. djollie111

    freddy Guest

    freddy, Jul 5, 2007
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.