[Wireless networking] please help - no ideea on what to do next

Discussion in 'Windows Vista Networking' started by Tiberiu Dubau, Apr 1, 2007.

  1. Hello all,

    I have a huuuuge problem connecting my Acer 5100 Vista Home
    Premium-running laptop to my work network, meaning that I can't. I have
    spent the better part of last week browsing web pages, reading about how
    easy it is to connect to such a network, but, alas, I can't do it.
    I'll try to write exactly what I do, when I do it, when trying to connect,
    maybe I'm missing something that you guys may see.
    Any and all help will be greatly appreciated.

    Before we start here are the network specs I received from our admin:
    ssid: B2ZA1831BG16674SF578517254B25A15
    key: B25A1801BF16674AF878510259
    shared, WEP
    (my desktop pc at work, works great with these settings)



    Here goes:
    - right clicking on the network task bar icon shows me that there are 2
    wireless networks in range, but not my workplace network (which is
    protected)
    - clicking on the connect to a network tab, brings me to the manually
    connect to a wireless network option, so I click on that
    - i speciffy the name(SSID), i select no authentification (open), and i
    check
    start this connection automatically, then click next
    - after the successfully added my network window pops up, i choose change
    connection settings
    - on the wireless network properties, on the security tab, i choose shared
    as the security type, and WEP as the encryption type and then proceed to
    entering the provided network security key as key index 1 and finally click
    OK (seeing as I don't see save anywhere...).

    Much to my surprise, when I'm returned to the successfully added my network
    window, and choose connect, absolutely nothing happens, and I'm left
    stearing into the sun... And when I check again the security settings on the
    manage wireless networks window, i see the shared option, the wep option,
    but the key isn't anywhere near the lenght it should be (i see only 8 dots
    instead of 26)

    What can I do to make things right? Where am I going wrong? PLease help....
    --

    Tiberiu Dubau

    Ascent Soft
    www.ascent-soft.ro
     
    Tiberiu Dubau, Apr 1, 2007
    #1
    1. Advertisements

  2. Tiberiu Dubau

    PaulV Guest

    Hi Tiberiu,

    I had a similar problem at home, where I use a secure wireless network.
    As far I've understood, there's a problem with Vista identifying wireless
    connection.
    So, I changed the setting to the tcp/ip protocol from automatic to manual
    and I entered all the information, ip, subnet mask, default gateway and dns.

    Since then my problems have disappeared.

    I hope I've helped.
     
    PaulV, Apr 1, 2007
    #2
    1. Advertisements

  3. Cheers mate,

    I've changed those settings, belive me, I've tried it... doesn't do the
    trick for me. I can't even see the damn network I've just successfully (so
    it said) added to the list... The wireless lan adapter is working with the
    information I entered (static IP, subnet, gateway & dns). The funny thing
    is, when hard wired into the office lan, it works like a charm (bloddy
    bastard).

    Tibi
     
    Tiberiu Dubau, Apr 1, 2007
    #3
  4. Tiberiu Dubau

    PaulV Guest

    Have you tried to disable WEP from the router and connect?
    That's the first thing I've made.
     
    PaulV, Apr 1, 2007
    #4
  5. Got a little problem with that too, Paul. I can't go messing around with the
    settings on the damn router because it's locked up (don't have access
    (meaning the password) to it.
    Besides, they won't change the encryption type just for me and my
    head-strong wireless adapter (seeing as the other systems - laptops and
    desktops - work like a charm with these bloody settings under XP)
    But, come on, there has to be a way, right? I mean, I paid good money for
    the Vista licence, and there's absolutely NO WAY I'm gonna spend another
    euro on an XP Pro licence...

    Where's a good MVP when you need him... :)) Hope one of them has an answer
    for me...
     
    Tiberiu Dubau, Apr 1, 2007
    #5
  6. Tiberiu Dubau

    Joe Guidera Guest

    According to the config specs provided by your admin you need to select
    "Shared" for authentication and not "Open".

    Joe
     
    Joe Guidera, Apr 1, 2007
    #6
  7. I do select shared, Joe, but only after selecting open as the security type,
    then on the change connection settings (on the security tab) i choose
    shared... Even when I start out with WEP as the security type and then
    choosing shared I still don't see the slimy network I just added...
     
    Tiberiu Dubau, Apr 1, 2007
    #7
  8. Tiberiu Dubau

    Kerry Brown Guest


    It may be that the router or access point is not compatible with Vista.

    http://support.microsoft.com/kb/932134/en-us

    http://support.microsoft.com/kb/928233

    http://www.microsoft.com/windows/using/tools/igd/default.mspx

    Have you checked with the router/access point manufacturer?

    Another thing to check is the driver for the Acer 5100. It does work as I am
    typing this on an Acer 5100. I have successfully connected to several
    wireless networks, both public and private some using WEP, with it.

    http://secure3.tx.acer.com/VistaDownloads/AcerSeries.aspx

    Another thing to check is which WEP key is in use. Make sure you have
    selected the right one. With WEP it is possible to assign four keys. It may
    be they are using a key besides the first one.
     
    Kerry Brown, Apr 1, 2007
    #8
  9. Tiberiu Dubau

    Chuck Guest

    I had the same issue. My fix so far, "enabled netbios" fixed
    Didnt really like it, nut it worked for now
     
    Chuck, Apr 2, 2007
    #9
  10. Could you be a sport and guide me through the process? Click that, select
    that and so on...

    Thanks mate!
     
    Tiberiu Dubau, Apr 2, 2007
    #10
  11. Tiberiu Dubau

    Joe Guidera Guest

    Go to manage network connections. Right click on the network connection
    (wireless adapter) and select properties. Scroll down and click on TCP/IP
    (v4) and select properties. Hit the advanced button. Select the WINS tab
    and select the "Enable Netbios" radio button.

    J
     
    Joe Guidera, Apr 5, 2007
    #11
  12. Tiberiu Dubau

    Retired Guest

    You may be putting your work network at a security risk by listing your SSID
    and your KEY in a newsgroup post. Avoid doing it in the future.
     
    Retired, Apr 11, 2007
    #12
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.