Wireless Networking Woes...

Discussion in 'Windows Vista Networking' started by John Hansen, Oct 10, 2006.

  1. John Hansen

    John Hansen Guest

    I am having problems with my Dell Inspirion 9100 with Broadcom 802.11G
    wireless nic choosing to drop wireless connectivity intermitently. Has
    anyone seen this and if so is there a work around?

    Thx,
    John
     
    John Hansen, Oct 10, 2006
    #1
    1. Advertisements

  2. John Hansen

    Andrew Cohen Guest

    Ditto here on RC1 and RC2. Dell Wireless 1390 card (Broadcom 802.11g) in a
    Latitude D620.
     
    Andrew Cohen, Oct 16, 2006
    #2
    1. Advertisements

  3. John Hansen

    Rob N Guest

    I have a belkin wireless pci card F5D7000 (which uses the Broadcom BCM4306)
    and a belkin router F5D7633-4. They worked flawlessly when using XP Pro. I
    upgraded to Vista business and now the pc drops the connection to the router
    very frequently. The connection may last only a few seconds or an hour or
    two. It seems to stay connected longer after a re-boot. Turning off QOS
    packet scheduler seemed to help alot, but has not fixed the problem.

    Other pcs using XP on the network use the same model wireless card and
    router and remain connected without problems.

    Anyone offer any suggestions?

    Rob
     
    Rob N, Jan 26, 2007
    #3
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.