Wireless networking

Discussion in 'Windows Vista Help' started by Martin J, Sep 7, 2008.

  1. Martin J

    Martin J Guest

    Hi,
    I'm new to Vista and can't seem to setup any wireless networking with my
    Dlink DSL-G604T router. When I get the Vista laptop to scan for
    available networks it can't 'see' my router despite being in same room.
    I had MAC filtering on the router but have since removed this.
    Any obvious tip would be appreciated,
    Martin J
     
    Martin J, Sep 7, 2008
    #1
    1. Advertisements

  2. Martin J

    Gazwad Guest

    On Sun, 07 Sep 2008 09:09:00 +0100 Martin J the
    Good-For-Naught Xxx Pornographer Consultancy Appreciation Board member
    wrote in
    Switch the wireless switch to the ON position or otherwise enable the
    adapter.

    --
    Lunch was nice; Dinged live rat embryos and ratfish droppings extract
    con loathsome tree mouse eye and possum wart vinaigrette complemented by
    impaired chef's pubic hairs and otter infection sauce accentuated by
    whacked dead animals garnished with common erupting pimples, served in a
    randomly twitching bucket filled with rare cooked tomato, thin particles
    of vaginal yeast, shrimp and crustacean, an unidentifiable organ gravy,
    a side of pastries and a litre of pus.
     
    Gazwad, Sep 7, 2008
    #2
    1. Advertisements

  3. Martin J

    NickTee Guest


    Have you set the router to broadcast its SSID?

    Nick
     
    NickTee, Sep 7, 2008
    #3
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.