wireless sync fails after usb sync with Error 80072EE2

Discussion in 'ActiveSync' started by RMac, Mar 14, 2006.

  1. RMac

    RMac Guest

    All,
    I'm using a Sprint PPC-6700 pocket PC phone and ActiveSync 4.1. The device
    will sync with the Exchange server when it is in the cradle without problems.
    When I remove the device from the cradle, the device will fail to sync with
    the Exchange server. The error message is "The request has timed out." The
    error code is 80072EE2. If I go into Memory, Running Applications and stop
    ActiveSynch and try another wireless sync, it is able to connect to the
    Exchange server and sync successfully.

    A couple of suggestions which I have tried have been 1) make sure the
    internal and external DNS name for the OWA server are the same - which they
    are. 2) Make sure the device is not using a proxy, which the device is not.
    Any other thoughts on how I can correct this problem with stop activesync
    each time the device is removed from the cradle?

    Thanks,
    Robert
     
    RMac, Mar 14, 2006
    #1
    1. Advertisements

  2. RMac

    L Guest

    i have the exact same problem now.
    so from what i read this seem to be a DNS issue.


    here is my symptom:

    a) work on USB
    b) work on WIFI
    c) don't work on external site.

    my internal DNS point to mail.XYZ.com is a local LAN ip.
    my external DNS point mail.XYZ.com to a WAN ip address.
    to make it more complicated it is URL forwarded XYZmail.serverquake.com
    the cert is still at mail.XYZ.com

    is there a way to solve the problem at all? should i soft reset and never
    connect to a network that can poison the DNS?
     
    L, Jun 8, 2006
    #2
    1. Advertisements

  3. RMac

    RMac Guest

    The following solution resolved the problem for me. You can download
    registry editors for pocketpc on the web. I used Total Commander as my
    registry editor.
     
    RMac, Jun 8, 2006
    #3
  4. RMac

    L Guest

    ok :) cool thanks man, RMac.

    i take it you meant to create the registry as my registry don't have the reg
    key to begin with.

    i will give your fix a try.

    btw, before your fix, soft reset got me to remote synch correctly.(as in via
    EVDO, as well as wireless).

    wow, getting this to work is not as easy as 123 as using a treo or a mac.
    don't get me wrong.. i am a big time Exchange / outlook fans.. but the user
    experience between the vendor that crank this out (look at all the registry
    fix we have to do, overclock / unclock to safe battery, soft/hard reset, is
    almost like a science project in the linux days..if PPC / Smartphone is to
    win, this stuff have to work easy as 1, 2, 3. this dns cache should of been
    disabled to worry about speed from the browser war days.) Can you imagine if
    i have to hardreset my ppc, i have to redig all this to get me synching
    again. If there is a user experience group i def want to join one be it with
    activesync or ms mobile.






     
    L, Jun 8, 2006
    #4
  5. RMac

    RMac Guest

    That is correct. You will need to create the registry entry. Also perform a
    soft reset after you make the change.

    As you mentioned a soft reset to get it working before you make the registry
    entry, you could also go to system, memory, running applications and kill
    active sync. Then you should be able to sync via wireless. All of that will
    not be necessary once you make the addition to the registry.

     
    RMac, Jun 8, 2006
    #5
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.