Wireless Sync - please help only 1 day to solve prb

Discussion in 'ActiveSync' started by jag, Sep 21, 2005.

  1. jag

    jag Guest

    I am pretty sure that this has been asked to death, but I really need an
    answer before I leave.

    I have a Jasjar running WM5, office is Exchange 2003, synching on Exchange
    directly rather than my PC. In the office, everything works perfective, I
    can sync either from the USB cable or via office Wifi.

    I CANNOT SYNC OUTSIDE THE OFFICE, this is driving me insane!!! What do I
    need to do? Do I need to setup a VPN (I am failing this also), can I not
    sync directly? My exchange server name in Outlook is
    "pxvnserver1.PXVN.local" and this is what I use in Activesync.

    We are a small company and you are talking to the IT guy himself. Any
    assistance greatly appreciated.

    JAG
     
    jag, Sep 21, 2005
    #1
    1. Advertisements

  2. Chris De Herrera, Sep 22, 2005
    #2
    1. Advertisements

  3. jag

    bpd Guest

    1) Check that in exchange you have enabled mobile services, also check the
    users account in active directory has also got it enabled. (i assume so,
    because you can do so internally.)

    You need to check that your external firewall (ie, the router that is
    handling your EXTERNAL internet connection) is forwarding, or allowing (if
    its the same box) port forwarding TCP
    5678, 5679, 990, 999 and UDP 1900 through to the IP of your exchange server.

    Also, you MUST use the NAME of your external IP, not the IP itself. ie,
    "mail.companyname.com" ...

    See how that goes.
     
    bpd, Sep 23, 2005
    #3
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.