WLM 2009 and 80072ef3 error

Discussion in 'Windows Live Messenger' started by Igor, Jan 12, 2009.

  1. Hello to all WLM 2009 users. I am a student from Australia, in University of
    Southern Queensland, Australia.

    I am also facing the 80072ef3 error...

    When I am in the school domitory, the WLM 2009 only manages to get connected
    once... After that, I keep on receiving this 80072ef3 error.

    Yet, when I am in the research department (with different proxy), WLM 2009
    always works!

    What I am suspecting is that there is some problem in the tunneling protocol
    (a protocol that allow users to bypass firewall). As far as I know, our
    school domitory proxy server does not allow users to use tunneling protocol.
    That may explain the current situation.
     
    kyochan19792002, Jul 9, 2009
    #21
    1. Advertisements

  2. Argh! Too bad, that doesn't work in my school domitory server!!! T.T
     
    kyochan19792002, Jul 9, 2009
    #22
    1. Advertisements

  3. Igor

    Shadow Guest

    Agreed! I mean, if they want you to upgrade, then why must they just leave
    out those that use proxy servers?

    I'm having the same problem!
     
    Shadow, Jul 17, 2009
    #23
  4. Igor

    Shadow Guest

    This fix does not work! It is quite apparent that Windows Live Messenger uses
    specific ports that are unknown to the proxy server that I have been using.
    What's worse is that Microsoft seems to be mum on the subject, as there is no
    fix from them about it. It is quite annoying when I had Messenger 8.5, to see
    a notification stating that a new version of messenger is available and ready
    for installation, only to find out that it doesn't work across the board,
    among all proxies, and I'm stuck on messenger 8.5. I get the feeling that we
    would end up bypassing messenger 9.0 altogether and go straight to 10!
     
    Shadow, Jul 17, 2009
    #24
  5. Igor

    federico Guest

    I have the same problem
    I want to uninstall this version ,but it can't be uninstalled ,anybody help
    me ?
     
    federico, Aug 27, 2009
    #25
  6. Igor

    ej Guest

    Agreed - I get the impression the posted fix should work in environments
    where the proxy is optional. For those of us behind a mandatory authenticated
    proxy it appears the only thing we can do is ask the IT department to allow
    *.contacts.msn.com through the proxy - the response here was "No". So until
    Microsoft fix the software there is nothing we can do.

    If anyone has any other bright ideas - please post!
     
    ej, Sep 10, 2009
    #26
  7. Igor

    Ivy Ferrari Guest

    Thanks! It worked.. =D



    Posted as a reply to:

    Re: WLM 2009 and 80072ef3 error

    First, set your HTTP proxy server, port, username and password (username and
    password if needed) in Windows Live Messenger by going to
    Tools>Options>Connection Tab>Advanced Settings

    Second, set your HTTP Proxy server, port in Internet Explorer by going to
    Tools>Internet Options>Connections Tab>LAN Settings and unticking
    Automatically detect settings and ticking Use a proxy server for your LAN
    Then, click on Advanced button. In Exceptions, add: "*.contacts.msn.com"
    (without "")

    Third, always in Internet Explorer, go to
    Tools>Internet Options>Security Ta
    Choose Trusted Sites and then click on Sites butto
    Type: "https://*.contacts.msn.com" (without ""), hit Add and then close

    Restart Windows Live Messenger, enjoy!

    EggHeadCafe - Software Developer Portal of Choice
    WCF Workflow Services Using External Data Exchange
    http://www.eggheadcafe.com/tutorial...a-6dafb17b6d74/wcf-workflow-services-usi.aspx
     
    Ivy Ferrari, Sep 18, 2009
    #27
  8. holaaaa! me inicie sesión para solamente ayudarles con la solución a este
    maldito problema.

    Para quienes tengan un proxy instalado.... (mis clientes estan usando squid)

    Para resolver:

    - Usualmente el squid.conf tiene predeterminado esta linea "http_access deny
    CONNECT !SSL_ports"
    Para poder encontrar que esta linea estaba mal.. usen este comando en
    linux.. tail -f "var/log/squid/access.log" y podran ver que dice "denied"
    cuando intenta usar el comando CONNECT a byrdr.omega.contacts.msn.com

    Para arreglarlo.. cambien la linea que dice deny por allow. y listo.
    quedaria asi: (this is the correct line that fix the damn error)
    http_access allow CONNECT SSL_ports

    Saludos para todos.. estoy feliz de escribirles ...jajaja

    To all who don't understand spanish.. please.. do your best effort.. and try
    to understand.
    this fix your proxy problem.
     
    Marcelo Almada, Sep 18, 2009
    #28
  9. Igor

    Ben Reid Guest

    Thanks Naseer, this worked perfectly :D

    Using Vista and a Squid server, added the 2 exceptions and now have no problems connecting.



    Posted as a reply to:

    Re: WLM 2009 and 80072ef3 error

    i'm in a corporate environment behind proxy as well. Also faced the same issue

    Solved it by adding https://*.contacts.msn.com under IE trusted sites and
    *.contacts.msn.com under Proxy settings>Exceptions

    Naseer

    :

    EggHeadCafe - Software Developer Portal of Choice
    WCF Workflow Services Using External Data Exchange
    http://www.eggheadcafe.com/tutorial...a-6dafb17b6d74/wcf-workflow-services-usi.aspx
     
    Ben Reid, Sep 19, 2009
    #29
  10. Igor

    N. Miller Guest

    Don't use a proxy: ¡No problemo!
     
    N. Miller, Sep 19, 2009
    #30
  11. Igor

    Paulo Sedrez Guest

    I nailed down to this:

    WLM 2009 uses a https connection to byrdr.omega.contacts.msn.com (tcp port
    443) to synchronize its contacts.

    If proxy basic authentication (I can not test with NTLM) is required, it
    DOES NOT use the authentication credentials provided - in fact, it DOES NOT
    use any authentication at all (for contacts).

    It does use authentication, however, for all other connections. But it won't
    start without synchronizing the contacts.

    It is a BUG - big, hairy, with claws and fangs. For enterprises enforcing
    the use of proxy authentication, it is also an effective way for blocking
    people from using MSN.

    Nice job, M$... again!

    I have a client pissed with this, as they use MSN to contact clients and
    providers. I pointed them to pidgin.

    http://pidgin.im/
     
    Paulo Sedrez, Sep 23, 2009
    #31
  12. Igor

    Mintypolo Guest

     
    Mintypolo, Oct 19, 2009
    #32
  13. Igor

    Mintypolo Guest

    Worked perfectly - many thanks - you've solved me days/weeks/months
    scratching me head!
     
    Mintypolo, Oct 19, 2009
    #33
  14. Igor

    Phil Thomas Guest

    This fixed the issue for me.

     
    Phil Thomas, Nov 2, 2009
    #34
  15. Igor

    Diego Guest

    Sigue sin funcionar.
     
    Diego, Dec 21, 2009
    #35
  16. Igor

    carragom Guest

    This is just to report that Paulo Sedrez is right, THIS IS A BUG IN WLM 2009,
    how come it uses provided proxy credentials for everything except for
    downloading the address book ?, just plain stupid. What are the network
    administrators suppose to do, just open up access to *.contacts.msn.com ?.
    This works against the msn network too, suppose someone writes a trojan to
    DoS attack this url, corporate proxy/firewalls would be unable to prevent it
    since they have to be OPEN ALL THE WAY because WLM 2009 has a BIG UGLY BUG
    like this and AFAIK you can't use the older versions of WLM anymore. So
    question is, when will this be fixed ?. Hello Microsoft !!! anyone listening
    ?, guess not, since Paulo's post is five months old.
     
    carragom, Mar 5, 2010
    #36
  17. Hi, i am having the same troubble, and i'm not sure what you mean by th
    last resolution post, can someone please explain it in simpler englis
    or are ther any other solutions, i've tried lots and none have worked o
    they onyl work once.

    Is this a problem with messenger 9, can it be fixed???
     
    Clarmack Park, Mar 18, 2010
    #37
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.